<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for retailbankerinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3cd08842-0091-49ca-abeb-beeff531241f" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for retailbankerinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lloyds Banking Group looking to buy fintechs to bolster digital capabilities</title>
	<meta name="description" content="UK-based Lloyds Banking Group is looking to acquire more fintech companies to bolster its digital offerings." />
	<link rel="canonical" href="https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lloyds Banking Group looking to buy fintechs to bolster digital capabilities" />
	<meta property="og:description" content="UK-based Lloyds Banking Group is looking to acquire more fintech companies to bolster its digital offerings." />
	<meta property="og:url" content="https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" />
	<meta property="og:site_name" content="Retail Banker International" />
	<meta property="article:published_time" content="2022-07-28T11:45:48+00:00" />
	<meta property="article:modified_time" content="2022-07-28T11:45:52+00:00" />
	<meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/rodion-kutsaev-0VGG7cqTwCo-unsplash-2-1038x778.jpg" />
	<meta property="og:image:width" content="1038" />
	<meta property="og:image:height" content="778" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.retailbankerinternational.com/#website","url":"https://www.retailbankerinternational.com/","name":"Retail Banker International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.retailbankerinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/#primaryimage","inLanguage":"en-US","url":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/rodion-kutsaev-0VGG7cqTwCo-unsplash-2.jpg","contentUrl":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/rodion-kutsaev-0VGG7cqTwCo-unsplash-2.jpg","width":1920,"height":1280,"caption":"Credit: Rodion Kutsaev on Unsplash"},{"@type":"WebPage","@id":"https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/#webpage","url":"https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/","name":"Lloyds Banking Group looking to buy fintechs to bolster digital capabilities","isPartOf":{"@id":"https://www.retailbankerinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/#primaryimage"},"datePublished":"2022-07-28T11:45:48+00:00","dateModified":"2022-07-28T11:45:52+00:00","author":{"@id":"https://www.retailbankerinternational.com/#/schema/person/b690e0880ffec2951615471a4ed8f034"},"description":"UK-based Lloyds Banking Group is looking to acquire more fintech companies to bolster its digital offerings.","breadcrumb":{"@id":"https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/"]}]},{"@type":"BreadcrumbList","@id":"https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Lloyds Banking Group looking to buy fintechs to bolster digital capabilities"}]},{"@type":"Person","@id":"https://www.retailbankerinternational.com/#/schema/person/b690e0880ffec2951615471a4ed8f034","name":"Shivam Mishra","image":{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","contentUrl":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","caption":"Shivam Mishra"},"url":"https://www.retailbankerinternational.com/author/shivammishra/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.retailbankerinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Feed" href="https://www.retailbankerinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Comments Feed" href="https://www.retailbankerinternational.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro-article-css-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/css/single-article.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/main288c98bd4ef6c35e8d9868b0a4ad5262.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/article288c98bd4ef6c35e8d9868b0a4ad5262.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-W5TRKSG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1658939954' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Lloyds Banking Group looking to buy fintechs to bolster digital capabilities","postID":73015,"postType":"post","postDate":"July 28, 2022","postAuthor":"Shivam Mishra","postTags":false,"postCategories":"Deal News, News","collectDomains":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Lloyds Banking Group looking to buy fintechs to bolster digital capabilities","post_id":73015,"categories":["Deal News","News"],"tags":[],"author":"Shivam Mishra","post_type":"post","article_date":"2022-07-28T11:45:48Z","regions":["United Kingdom"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1658939954' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1658939954' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.retailbankerinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.retailbankerinternational.com/wp-json/wp/v2/posts/73015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailbankerinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retailbankerinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.retailbankerinternational.com/?p=73015' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fnews%2Flloyds-banking-group-fintech-acquisition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fnews%2Flloyds-banking-group-fintech-acquisition%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.retailbankerinternational.com\/news\/lloyds-banking-group-fintech-acquisition\/"},"headline":"Lloyds Banking Group looking to buy fintechs to bolster digital capabilities","url":"http:\/\/www.retailbankerinternational.com\/news\/lloyds-banking-group-fintech-acquisition\/","thumbnailUrl":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/07\/rodion-kutsaev-0VGG7cqTwCo-unsplash-2-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/07\/rodion-kutsaev-0VGG7cqTwCo-unsplash-2-150x150.jpg"},"dateCreated":"2022-07-28T11:45:48Z","datePublished":"2022-07-28T11:45:48Z","dateModified":"2022-07-28T11:45:48Z","articleSection":"Deal News","author":[{"@type":"Person","name":"Shivam Mishra"}],"creator":["Shivam Mishra"],"publisher":{"@type":"Organization","name":"Retail Banker International","logo":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2017\/05\/cropped-rbi-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Lloyds Banking Group looking to buy fintechs to bolster digital capabilities" /><meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/rodion-kutsaev-0VGG7cqTwCo-unsplash-2.jpg" /><link rel="preload" href="https://www.retailbankerinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Retail-Banker-International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Shivam Mishra"] ); googletag.pubads().setTargeting( "SubCategory", ["Deal News"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.retailbankerinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.retailbankerinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-73015 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format without-featured">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-W5TRKSG'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">
        Receive our newsletter - data, insights and analysis delivered to you        <span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Retail Banker International" href="https://www.retailbankerinternational.com/"
        class="header__logo">
        <img src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2016/10/Retail-Banker-International.png" alt="Retail Banker International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
<form action="https://www.retailbankerinternational.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/marketdata/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="#">Sectors</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/innovations-in-banking-and-payments-sector/">Innovation</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patents  Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
<form action="https://www.retailbankerinternational.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.retailbankerinternational.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/marketdata/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="#">Sectors</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/magazine-archive/">Magazine archive</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/reports/">Reports</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
     c-article-header--no-ft-img">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.retailbankerinternational.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">July 28, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Lloyds Banking Group looking to buy fintechs to bolster digital capabilities</h1>

            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Retail%20Banker%20International&body=Lloyds%20Banking%20Group%20looking%20to%20buy%20fintechs%20to%20bolster%20digital%20capabilities%20-%20https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
        <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?text=Lloyds+Banking+Group+looking+to+buy+fintechs+to+bolster+digital+capabilities%0a&url=https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/&via=RetailBankerInternationalCOM" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                
<p>UK-based&nbsp;<a href="https://www.globaldata.com/company-profile/lloyds-banking-group-plc" target="_blank" rel="noreferrer noopener">Lloyds Banking Group</a>&nbsp;is looking to acquire more fintech companies to bolster its digital offerings.</p>



<p>Speaking to&nbsp;<a href="https://www.bloomberg.com/news/articles/2022-07-27/lloyds-ceo-says-bank-will-look-into-more-fintech-acquisitions?srnd=premium&amp;sref=zNmRQ0gk" target="_blank" rel="noreferrer noopener">Bloomberg TV</a>,&nbsp;Lloyds CEO Charlie Nunn said the bank, which has agreed to buy wealth platform Embark Group and Cavendish Online, a protection firm, will “definitely continue to look” at future acquisitions.</p>



<p>The bank is looking for deals to improve its core business, which is developing new digital offerings “in a way no fintech can,” Lloyd’s bank chief said in an interview.</p><div id="slot-one"></div>



<p>Lloyd’s says its caters to more than 19 million online customers and claims that it is the largest digital bank in the UK.</p>
        <div id="relatedArticles" class="c-related-articles">

                                        <div id="relatedArticles" class="single-related">
                    <div class="c-read-next">
                        <div class="c-read-next__title">Related Articles</div>
                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.retailbankerinternational.com/news/genesis-global-secures-20m/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.retailbankerinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            News</a>                                    <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.retailbankerinternational.com/news/genesis-global-secures-20m/">App development platform Genesis Global secures $20m from top banks</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.retailbankerinternational.com/news/watchdog-concerned-over-apple-bnpl/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/laurenz-heymann-VkfhJLz5SMQ-unsplash-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/laurenz-heymann-VkfhJLz5SMQ-unsplash-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/laurenz-heymann-VkfhJLz5SMQ-unsplash-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/laurenz-heymann-VkfhJLz5SMQ-unsplash-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/laurenz-heymann-VkfhJLz5SMQ-unsplash-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.retailbankerinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            News</a>                                    <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.retailbankerinternational.com/news/watchdog-concerned-over-apple-bnpl/">US watchdog raises concerns over Apple’s foray into short-term lending</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.retailbankerinternational.com/news/virgin-money-eyes-bnpl-space/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/ibrahim-rifath-OApHds2yEGQ-unsplash-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/ibrahim-rifath-OApHds2yEGQ-unsplash-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/ibrahim-rifath-OApHds2yEGQ-unsplash-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/ibrahim-rifath-OApHds2yEGQ-unsplash-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/ibrahim-rifath-OApHds2yEGQ-unsplash-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.retailbankerinternational.com/sector/retail-banking" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            Retail Banking and Lending</a>
                                                                        <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.retailbankerinternational.com/news/virgin-money-eyes-bnpl-space/">Virgin Money eyes BNPL space via Virgin Money Slyce</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                        
                            <div class="c-read-next__article  single-related reports">

                                <a href="https://www.retailbankerinternational.com/news/tsb-announces-pay-raise/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/philip-veater-mRlmfQ_yVFQ-unsplash-5-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/philip-veater-mRlmfQ_yVFQ-unsplash-5-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/philip-veater-mRlmfQ_yVFQ-unsplash-5-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/philip-veater-mRlmfQ_yVFQ-unsplash-5-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/philip-veater-mRlmfQ_yVFQ-unsplash-5-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                                

                                                                <div class="c-read-next__article__meta">
                                                                            <a href="https://www.retailbankerinternational.com/sector/retail-banking" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                            Retail Banking and Lending</a>
                                                                        <div class="timeline__single">
                                        <div class="timeline__single__heading ">
                                            <a href="https://www.retailbankerinternational.com/news/tsb-announces-pay-raise/">TSB announces pay raise to help employees deal with rising cost of living</a>
                                        </div>
                                    </div>
                                    <div class="c-sponsored-article__author ">
                                                                            </div>
                                </div>


                            </div>

                                            </div>
                </div>
                        </div>


    



<p>It has partnered with Swedish fintech Minna Technologies to allow customers to manage their spending on subscriptions via the bank’s app as inflation pressure keeps mounting.</p>



<p>“There is a sub-segment in the UK that are going through a really challenging time,” Nunn said.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>



<p>“20% are having to really adapt their spending to make the space for the increase in costs and energy, foods and fuel, but circa 1% cannot make ends meet and that is where we are focused.”</p>



<p>The bank said it also keeping a close watch on developments in the buy-now-pay-later space but has stayed away from the lucrative market.</p><div id="slot-two"></div>



<p>It has&nbsp;<a href="https://www.reuters.com/world/uk/lloyds-banking-group-reports-dip-first-half-profits-2022-07-27/" target="_blank" rel="noreferrer noopener">reported</a>&nbsp;a profit before tax of £3.7bn during the six months to June, which is lower than the previous year’s £3.9bn.</p>



<p>Despite the lower earnings and inflation-hit UK economy, the bank has raised its dividend and annual profitability forecast.</p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>                                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/news/lloyds-banking-group-fintech-acquisition/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-07-28T11:45:48+00:00","datePublished":"2022-07-28T11:45:48+00:00","dateModified":"2022-07-28T11:45:52+00:00","headline":"Lloyds Banking Group looking to buy fintechs to bolster digital capabilities","name":"Lloyds Banking Group looking to buy fintechs to bolster digital capabilities","keywords":[],"url":"https:\/\/www.retailbankerinternational.com\/news\/lloyds-banking-group-fintech-acquisition\/","description":"UK-based&nbsp;Lloyds Banking Group&nbsp;is looking to acquire more fintech companies to bolster its digital offerings. Speaking to&nbsp;Bloomberg TV,&nbsp;Lloyds CEO Charlie Nunn said the bank, which","copyrightYear":"2022","articleSection":"Deal News,News","articleBody":"\nUK-based&nbsp;Lloyds Banking Group&nbsp;is looking to acquire more fintech companies to bolster its digital offerings.\n\n\n\nSpeaking to&nbsp;Bloomberg TV,&nbsp;Lloyds CEO Charlie Nunn said the bank, which has agreed to buy wealth platform Embark Group and Cavendish Online, a protection firm, will \u201cdefinitely continue to look\u201d at future acquisitions.\n\n\n\nThe bank is looking for deals to improve its core business, which is developing new digital offerings \u201cin a way no fintech can,\u201d Lloyd\u2019s bank chief said in an interview.\n\n\n\nLloyd\u2019s says its caters to more than 19 million online customers and claims that it is the largest digital bank in the UK.\n\n\n\nIt has partnered with Swedish fintech Minna Technologies to allow customers to manage their spending on subscriptions via the bank\u2019s app as inflation pressure keeps mounting.\n\n\n\n\u201cThere is a sub-segment in the UK that are going through a really challenging time,\u201d Nunn said.\n\n\n\n\u201c20% are having to really adapt their spending to make the space for the increase in costs and energy, foods and fuel, but circa 1% cannot make ends meet and that is where we are focused.\u201d\n\n\n\nThe bank said it also keeping a close watch on developments in the buy-now-pay-later space but has stayed away from the lucrative market.\n\n\n\nIt has&nbsp;reported&nbsp;a profit before tax of \u00a33.7bn during the six months to June, which is lower than the previous year\u2019s \u00a33.9bn.\n\n\n\nDespite the lower earnings and inflation-hit UK economy, the bank has raised its dividend and annual profitability forecast.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Retail Banker International","logo":{"@type":"ImageObject","url":"https:\/\/www.verdict.co.uk\/retailbankerinternational\/wp-content\/uploads\/sites\/2\/2016\/10\/Retail-Banker-International.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.retailbankerinternational.com\/news\/lloyds-banking-group-fintech-acquisition\/"},"author":{"@type":"Person","name":"Shivam Mishra","url":"https:\/\/www.retailbankerinternational.com\/author\/shivammishra\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/07\/rodion-kutsaev-0VGG7cqTwCo-unsplash-2.jpg","width":1920,"height":1280}}</script><div id="sidebar-container" class="c-sidebar">
    </div>


    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-3" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
    <div class="c-af__related-article">
        
            <a aria-label="App development platform Genesis Global secures $20m from top banks" href="https://www.retailbankerinternational.com/news/genesis-global-secures-20m/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-314x235.jpg" alt="App development platform Genesis Global secures $20m from top banks" title="App development platform Genesis Global secures $20m from top banks" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/arnold-francisca-f77Bh3inUpE-unsplash-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>                <div class="c-af__meta">
            <a class="c-af__related__cat figaro-cat-87 the-global-title" href="https://www.retailbankerinternational.com/news/">News</a>            <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/news/genesis-global-secures-20m/" title="App development platform Genesis Global secures $20m from top banks">App development platform Genesis Global secures $20m from top banks</a></h6>
        </div>

    </div>

    <div class="c-af__related-article">
        
            <a aria-label="Fintech firm GloriFi eyes US listing via SPAC merger" href="https://www.retailbankerinternational.com/news/glorifi-signs-spac-merger-deal/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/hands-g3629ca194_1920-314x235.jpg" alt="Fintech firm GloriFi eyes US listing via SPAC merger" title="Fintech firm GloriFi eyes US listing via SPAC merger" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/hands-g3629ca194_1920-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/hands-g3629ca194_1920-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/hands-g3629ca194_1920-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/hands-g3629ca194_1920-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>                <div class="c-af__meta">
            <a class="c-af__related__cat figaro-cat-87 the-global-title" href="https://www.retailbankerinternational.com/news/">News</a>            <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/news/glorifi-signs-spac-merger-deal/" title="Fintech firm GloriFi eyes US listing via SPAC merger">Fintech firm GloriFi eyes US listing via SPAC merger</a></h6>
        </div>

    </div>

    <div class="c-af__related-article">
        
            <a aria-label="French banking platform Qonto to buy German neobank Penta" href="https://www.retailbankerinternational.com/news/qonto-to-buy-neobank-penta/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/markus-spiske-fr7SSrc43AQ-unsplash-314x235.jpg" alt="French banking platform Qonto to buy German neobank Penta" title="French banking platform Qonto to buy German neobank Penta" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/markus-spiske-fr7SSrc43AQ-unsplash-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/markus-spiske-fr7SSrc43AQ-unsplash-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/markus-spiske-fr7SSrc43AQ-unsplash-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/07/markus-spiske-fr7SSrc43AQ-unsplash-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>                <div class="c-af__meta">
            <a class="c-af__related__cat figaro-cat-87 the-global-title" href="https://www.retailbankerinternational.com/news/">News</a>            <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/news/qonto-to-buy-neobank-penta/" title="French banking platform Qonto to buy German neobank Penta">French banking platform Qonto to buy German neobank Penta</a></h6>
        </div>

    </div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://www.globaldata.com/store/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/banking-and-payment-industry-m-and-a-deals-by-theme-quarterly-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/banking-and-payment-industry-m-and-a-deals-by-theme-quarterly-analysis/">Banking and Payments Industry Mergers and Acquisitions Deals by Top Themes in Q2 2022 –...</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/insurance-industry-m-and-a-deals-by-theme-quarterly-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/insurance-industry-m-and-a-deals-by-theme-quarterly-analysis/">Insurance Industry Mergers and Acquisitions Deals by Top Themes in Q2 2022 – Thematic Research</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/australia-wealth-management-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/australia-wealth-management-market-analysis/">Australia Wealth Management – Market Sizing and Opportunities to 2026</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Retail Banker International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.retailbankerinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-68148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68148"><a href="https://www.retailbankerinternational.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-65811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65811"><a href="https://www.retailbankerinternational.com/become-a-member/">Become a member</a></li>
<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.retailbankerinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31388"><a href="https://www.retailbankerinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-64784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64784"><a href="https://www.retailbankerinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-64785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64785"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-64878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64878"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-66591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66591"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">The leading site for news and procurement in the Retail Banker International</div><div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-06/6m67d1" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Retail Banker International Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="retailbanker_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Wednesday.</span>
                        <label for="_pardot-2">
                <h4>Retail Banker International Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="retailbanker_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Retail Banker International</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
                    <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">
                    Receive our newsletter - data, insights and analysis delivered to you                    <span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="113200eb5a">

		<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90476305\/All-Sites-Sentiment-Poll-Technology-Poll-03-Q3-22-Technologies-Hype-or-Substance","https:\/\/survey.alchemer.eu\/s3\/90476295\/All-Sites-Sentiment-Poll-Technology-Poll-01-Q3-22-Technology-disruption","https:\/\/survey.alchemer.eu\/s3\/90476306\/All-Sites-Sentiment-Poll-Technology-Poll-04-Q3-22-Change-in-sentiment","https:\/\/survey.alchemer.eu\/s3\/90476303\/All-Sites-Sentiment-Poll-Technology-Poll-02-Q3-22-Technology-disruption-timeline"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..490508418' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..490508418' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","nonce":"18066e9ed1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/devbridge/jquery.autocomplete.js?ver=22.9' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js?ver=22.9' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js?ver=22.9' id='autocomplete-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=22.9' id='loadingoverlay-js'></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/jquery.infinitescroll.js?ver=22.9' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","post_id":"73015","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/js/figaro-3d2d736ae45e5644733b77c995b6a853.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.124' id='company-script-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js?ver=22.9' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js?ver=22.9' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="retailbankerinternational.com" src='https://cdn.parsely.com/keys/retailbankerinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":2061,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
