<!doctype html>
<html lang="en-US">
<head>
<style>
	.login-button a {
		display: block;
		width: 100%;
		height: 100%;
	}

</style>
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
        <script>
        window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());
                        googletag.defineSlot('/14453196/Verdict_Whitepaper/Verdict_WP_Desktop', [[796,316]], 'div-gpt-ad-8581390-1')  .addService(googletag.pubads());
                        googletag.defineSlot('/14453196/Verdict_Whitepaper/Verdict_WP_Mobile', [[344,180]], 'div-gpt-ad-8581390-2') .addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Retail-Banker-International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });        
        </script>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap" rel="stylesheet">
	<link rel='preload' id='fonts' href='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/scss/fonts.css' media='all' as="style" onload="this.rel='stylesheet'">
	
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<meta name="pocket-site-verification" content="" />
	
	
	<script>
      (function (html) {
        html.className = html.className.replace(/\bno-js\b/, 'js');
      })(document.documentElement);
    </script>
	
	
		
	
    		

				
				
				
				

				

				

				

	

	

		



	

	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.retailbankerinternational.com/xmlrpc.php">
		<link rel="icon" href="">
	<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" />

	
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for retailbankerinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3cd08842-0091-49ca-abeb-beeff531241f" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for retailbankerinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dubai fintech Now Money taps ThetaRay to combat fraud</title>
	<meta name="description" content="Dubai-based Now Money has turned to Israeli fintech ThetaRay to monitor cross border payments across GCC nations." />
	<link rel="canonical" href="https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dubai fintech Now Money taps ThetaRay to combat fraud" />
	<meta property="og:description" content="Dubai-based Now Money has turned to Israeli fintech ThetaRay to monitor cross border payments across GCC nations." />
	<meta property="og:url" content="https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" />
	<meta property="og:site_name" content="Retail Banker International" />
	<meta property="article:published_time" content="2022-12-15T17:33:24+00:00" />
	<meta property="article:modified_time" content="2022-12-15T17:50:15+00:00" />
	<meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/NOW_Money-Hero_Graphic-1.jpg" />
	<meta property="og:image:width" content="1001" />
	<meta property="og:image:height" content="721" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.retailbankerinternational.com/#organization","name":"Retail Banker International","url":"https://www.retailbankerinternational.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/#logo","inLanguage":"en-US","url":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2016/10/RBI.png","contentUrl":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2016/10/RBI.png","width":256,"height":84,"caption":"Retail Banker International"},"image":{"@id":"https://www.retailbankerinternational.com/#logo"}},{"@type":"WebSite","@id":"https://www.retailbankerinternational.com/#website","url":"https://www.retailbankerinternational.com/","name":"Retail Banker International","description":"","publisher":{"@id":"https://www.retailbankerinternational.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.retailbankerinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#primaryimage","inLanguage":"en-US","url":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/NOW_Money-Hero_Graphic-1.jpg","contentUrl":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/NOW_Money-Hero_Graphic-1.jpg","width":1001,"height":721,"caption":"NOW Money inclusive banking solution. Credit: Now Money/Business Wire"},{"@type":"WebPage","@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#webpage","url":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/","name":"Dubai fintech Now Money taps ThetaRay to combat fraud","isPartOf":{"@id":"https://www.retailbankerinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#primaryimage"},"datePublished":"2022-12-15T17:33:24+00:00","dateModified":"2022-12-15T17:50:15+00:00","description":"Dubai-based Now Money has turned to Israeli fintech ThetaRay to monitor cross border payments across GCC nations.","breadcrumb":{"@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/"]}]},{"@type":"BreadcrumbList","@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Dubai fintech Now Money taps ThetaRay to combat fraud"}]},{"@type":"NewsArticle","@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#article","isPartOf":{"@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#webpage"},"author":{"@id":"https://www.retailbankerinternational.com/#/schema/person/8cda3c33cd937d65f5dbb44b2bb8bd1e"},"headline":"Dubai fintech Now Money taps ThetaRay to combat fraud","datePublished":"2022-12-15T17:33:24+00:00","dateModified":"2022-12-15T17:50:15+00:00","mainEntityOfPage":{"@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#webpage"},"wordCount":343,"publisher":{"@id":"https://www.retailbankerinternational.com/#organization"},"image":{"@id":"https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/#primaryimage"},"thumbnailUrl":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/NOW_Money-Hero_Graphic-1.jpg","articleSection":["Company news","News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.retailbankerinternational.com/#organization"}},{"@type":"Person","@id":"https://www.retailbankerinternational.com/#/schema/person/8cda3c33cd937d65f5dbb44b2bb8bd1e","name":"Satarupa Bhowmik","image":{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ffab928195954dc9dbe7b71923431874?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ffab928195954dc9dbe7b71923431874?s=96&d=mm&r=g","caption":"Satarupa Bhowmik"},"url":"https://www.retailbankerinternational.com/author/sbhowmik/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.retailbankerinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Feed" href="https://www.retailbankerinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Comments Feed" href="https://www.retailbankerinternational.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_NS-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/storefronts-gd/assets/css/main_NS.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Swiper-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/storefronts-gd/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-lora-css'  href='https://fonts.googleapis.com/css2?family=Lora%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;display=swap&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='Swiper-css'  href='https://cdn.jsdelivr.net/npm/swiper@8/swiper-bundle.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-b2b-main-css'  href='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/scss/main.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/style.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css?ver=23.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css?ver=23.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-W5TRKSG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/verdict-tracking//js/googleTagManager.js?ver=1671114378' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Dubai fintech Now Money taps ThetaRay to combat fraud","postID":76987,"postType":"post","postDate":"December 15, 2022","postAuthor":"Satarupa Bhowmik","postTags":false,"postCategories":"Company news, News","collectDomains":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/verdict-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Dubai fintech Now Money taps ThetaRay to combat fraud","post_id":76987,"categories":["Company news","News"],"tags":[],"author":"Satarupa Bhowmik","post_type":"post","article_date":"2022-12-15T18:33:24Z","regions":["Dubai","Israel"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/verdict-tracking//js/permutive.js?ver=1671114378' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/verdict-tracking//js/segmentation.js?ver=1671114378' id='crb_segmentation-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/foundation.min.js?ver=5.8.3' id='foundation-js'></script>
<script type='text/javascript' id='loadmore_posts-js-extra'>
/* <![CDATA[ */
var loadmore_params = {"ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"now-money-thetaray-fraud\",\"category_name\":\"news\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"order\":\"DESC\",\"orderby\":\"doc_rank\",\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false}","current_page":"2","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/loadmoreposts.js?ver=5.8.3' id='loadmore_posts-js'></script>
<link rel="https://api.w.org/" href="https://www.retailbankerinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.retailbankerinternational.com/wp-json/wp/v2/posts/76987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailbankerinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retailbankerinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.retailbankerinternational.com/?p=76987' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fnews%2Fnow-money-thetaray-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fnews%2Fnow-money-thetaray-fraud%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '149709877339032');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=149709877339032&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1999205396943502');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1999205396943502&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1175064750058523');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1175064750058523&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.retailbankerinternational.com\/news\/now-money-thetaray-fraud\/"},"headline":"Dubai fintech Now Money taps ThetaRay to combat fraud","url":"http:\/\/www.retailbankerinternational.com\/news\/now-money-thetaray-fraud\/","thumbnailUrl":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/12\/NOW_Money-Hero_Graphic-1-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/12\/NOW_Money-Hero_Graphic-1-150x150.jpg"},"dateCreated":"2022-12-15T17:33:24Z","datePublished":"2022-12-15T17:33:24Z","dateModified":"2022-12-15T17:33:24Z","articleSection":"Company news","author":[{"@type":"Person","name":"Satarupa Bhowmik"}],"creator":["Satarupa Bhowmik"],"publisher":{"@type":"Organization","name":"Retail Banker International","logo":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2017\/05\/cropped-rbi-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.retailbankerinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.retailbankerinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" />
		<!-- Google Analytics (GA) code start -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		 
		  ga('create', '', 'auto');
		  ga('send', 'pageview');
		</script>
		<!-- Google Analytics (GA) code end -->
	<script type="text/javascript">
piAId = '376012';
piCId = '71919';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- This code is to be used on all ther sites in the network so we can track all the sites from one GA account. Ask CJB. -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3619893-46"></script> -->
<script>
/*   window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3619893-46'); */
</script>



</head>
<body class="post-template-default single single-post postid-76987 single-format-standard thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style1 thb-title-underline-hover" >






	
<script src="https://cdnjs.cloudflare.com/ajax/libs/classie/1.0.1/classie.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" />
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js"></script>

<!-- Top Leaderboard -->

		<!-- End Content Click Capture -->

		
		<!-- <div class="translate">
			<p>Switch language:</p> 
					</div>
		.translate -->



 <!-- Nav -->
<header class="site-header" id="top">
			<div class="site-logo">
          <a href="https://www.retailbankerinternational.com/">
            <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2016/10/RBI.png" alt="RBI">
          </a>
		</div>
		<div class="initials"><a href="https://www.retailbankerinternational.com">RB</a></div>

	
	<div class="menu-button">Menu</div>
	
		<div class="search-button">Search</div>
	
<form action="https://www.retailbankerinternational.com/s" class="search-form laptop-search" method="get" role="search">
    <input type="text" name="search" value="" placeholder="Search" class="search-box" />
	<input type="submit" class="search-submit">


</form>
<!-- End SearchForm -->	<nav class="burger-menu">
		<div class="scroll">
		
<form action="https://www.retailbankerinternational.com/s" class="search-form" method="get" role="search">
    <input type="text" name="search" value="" placeholder="Search" class="search-box" />
	<input type="submit" class="search-submit">


</form>
<!-- End SearchForm -->			<section class="nav-block sections">
			  <h2>Sections</h2>
				<div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="menu"><li id="menu-item-76649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76649"><a title="Home" href="https://www.retailbankerinternational.com/home-2/" class="c-nav-hamburger-menu__link">Home</a></li>
<li id="menu-item-76635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76635"><a title="News" href="https://www.retailbankerinternational.com/news/" class="c-nav-hamburger-menu__link">News</a></li>
<li id="menu-item-76668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76668 dropdown"><a title="Analysis" href="https://www.retailbankerinternational.com/analysis/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Analysis</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-76633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76633"><a title="Features" href="https://www.retailbankerinternational.com/features/" class="c-nav-hamburger-menu__link">Features</a></li>
	<li id="menu-item-76634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76634"><a title="Comment" href="https://www.retailbankerinternational.com/comment/" class="c-nav-hamburger-menu__link">Comment</a></li>
</ul>
</li>
<li id="menu-item-76650" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-76650 dropdown"><a title="Sectors" href="https://www.retailbankerinternational.com/sector/retailbankerinternational/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Sectors</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-76662" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76662"><a title="Distribution" href="https://www.retailbankerinternational.com/sector/distribution/" class="c-nav-hamburger-menu__link">Distribution</a></li>
	<li id="menu-item-76663" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76663"><a title="Marketing" href="https://www.retailbankerinternational.com/sector/marketing/" class="c-nav-hamburger-menu__link">Marketing</a></li>
	<li id="menu-item-76664" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76664"><a title="Products" href="https://www.retailbankerinternational.com/sector/products/" class="c-nav-hamburger-menu__link">Products</a></li>
	<li id="menu-item-76665" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76665"><a title="Regulation" href="https://www.retailbankerinternational.com/sector/regulation/" class="c-nav-hamburger-menu__link">Regulation</a></li>
	<li id="menu-item-76666" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76666"><a title="Results" href="https://www.retailbankerinternational.com/sector/results/" class="c-nav-hamburger-menu__link">Results</a></li>
	<li id="menu-item-76667" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76667"><a title="Strategy" href="https://www.retailbankerinternational.com/sector/strategy/" class="c-nav-hamburger-menu__link">Strategy</a></li>
</ul>
</li>
<li id="menu-item-76658" class="menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor menu-item-has-children menu-item-76658 dropdown"><a title="Theme" href="https://www.retailbankerinternational.com/sector/theme/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Theme</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-76651" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76651"><a title="Artificial Intelligence" href="https://www.retailbankerinternational.com/sector/theme/technology/artificial-intelligence/" class="c-nav-hamburger-menu__link">Artificial Intelligence</a></li>
	<li id="menu-item-76652" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76652"><a title="Cloud" href="https://www.retailbankerinternational.com/sector/theme/technology/cloud/" class="c-nav-hamburger-menu__link">Cloud</a></li>
	<li id="menu-item-76653" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76653"><a title="Corporate Governance" href="https://www.retailbankerinternational.com/sector/theme/macro/esg/governance/" class="c-nav-hamburger-menu__link">Corporate Governance</a></li>
	<li id="menu-item-76654" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76654"><a title="Cybersecurity" href="https://www.retailbankerinternational.com/sector/theme/technology/cybersecurity/" class="c-nav-hamburger-menu__link">Cybersecurity</a></li>
	<li id="menu-item-76655" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76655"><a title="Environmental Sustainability" href="https://www.retailbankerinternational.com/sector/theme/macro/esg/environment/" class="c-nav-hamburger-menu__link">Environmental Sustainability</a></li>
	<li id="menu-item-76656" class="menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor current-menu-parent current-post-parent menu-item-76656 active "><a title="Internet of Things" href="https://www.retailbankerinternational.com/sector/theme/technology/internet-of-things/" class="c-nav-hamburger-menu__link">Internet of Things</a></li>
	<li id="menu-item-76657" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76657"><a title="Robotics" href="https://www.retailbankerinternational.com/sector/theme/technology/robotics/" class="c-nav-hamburger-menu__link">Robotics</a></li>
	<li id="menu-item-76678" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-76678"><a title="Social Responsibility" href="https://www.retailbankerinternational.com/sector/theme/macro/esg/social/" class="c-nav-hamburger-menu__link">Social Responsibility</a></li>
</ul>
</li>
<li id="menu-item-76659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76659 dropdown"><a title="Insights" href="https://www.retailbankerinternational.com/insights/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Insights</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-76660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76660"><a title="Deals" href="https://www.retailbankerinternational.com/deals-dashboards/" class="c-nav-hamburger-menu__link">Deals</a></li>
	<li id="menu-item-76661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76661"><a title="Jobs" href="https://www.retailbankerinternational.com/jobs/" class="c-nav-hamburger-menu__link">Jobs</a></li>
	<li id="menu-item-76675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76675"><a title="Filings" href="https://www.retailbankerinternational.com/filings/" class="c-nav-hamburger-menu__link">Filings</a></li>
	<li id="menu-item-76676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76676 active "><a title="Patents" href="https://www.retailbankerinternational.com/patents/" class="c-nav-hamburger-menu__link">Patents</a></li>
	<li id="menu-item-76677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76677"><a title="Social Media" href="https://www.retailbankerinternational.com/influencers-dashboards/" class="c-nav-hamburger-menu__link">Social Media</a></li>
</ul>
</li>
<li id="menu-item-76669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76669 dropdown"><a title="Companies" href="#" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Companies</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-76670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76670"><a title="Company A-Z" href="https://www.retailbankerinternational.com/company-a-z/" class="c-nav-hamburger-menu__link">Company A-Z</a></li>
	<li id="menu-item-76721" class="menu-item menu-item-type-post_type_archive menu-item-object-thought_leaders menu-item-76721"><a title="Thought Leaders" href="https://www.retailbankerinternational.com/thought_leaders/" class="c-nav-hamburger-menu__link">Thought Leaders</a></li>
	<li id="menu-item-76722" class="menu-item menu-item-type-post_type_archive menu-item-object-pressreleases menu-item-76722"><a title="Company Releases" href="https://www.retailbankerinternational.com/pressreleases/" class="c-nav-hamburger-menu__link">Company Releases</a></li>
	<li id="menu-item-76723" class="menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-76723"><a title="White Papers" href="https://www.retailbankerinternational.com/whitepapers/" class="c-nav-hamburger-menu__link">White Papers</a></li>
	<li id="menu-item-76724" class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-76724"><a title="Videos" href="https://www.retailbankerinternational.com/videos/" class="c-nav-hamburger-menu__link">Videos</a></li>
	<li id="menu-item-76672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76672"><a title="Partner Content" href="https://www.retailbankerinternational.com/sponsored/" class="c-nav-hamburger-menu__link">Partner Content</a></li>
</ul>
</li>
<li id="menu-item-76712" class="menu-item menu-item-type-post_type_archive menu-item-object-events menu-item-76712"><a title="Events" href="https://www.retailbankerinternational.com/events/" class="c-nav-hamburger-menu__link">Events</a></li>
<li id="menu-item-76673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76673"><a title="Reports" href="https://www.retailbankerinternational.com/reports/" class="c-nav-hamburger-menu__link">Reports</a></li>
<li id="menu-item-76674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76674 dropdown"><a title="Magazines" href="#" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Magazines</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-76671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76671"><a title="Digital Edition" href="https://www.retailbankerinternational.com/digital-editions/" class="c-nav-hamburger-menu__link">Digital Edition</a></li>
	<li id="menu-item-76688" class="menu-item menu-item-type-post_type_archive menu-item-object-digitaleditions menu-item-76688"><a title="Subscriber Edition Archive" href="https://www.retailbankerinternational.com/magazine-archive/" class="c-nav-hamburger-menu__link">Subscriber Edition Archive</a></li>
</ul>
</li>
</ul></div>			</section>
						<section class="nav-block globaldata">
			  <h2>GlobalData</h2>
				<div class="menu-globaldata-container"><ul id="menu-globaldata" class="menu"><li id="menu-item-76596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76596"><a title="About Us" href="https://www.retailbankerinternational.com/editorial-team/" class="c-nav-hamburger-menu__link">About Us</a></li>
<li id="menu-item-76602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76602"><a title="Advertise With Us" href="https://www.retailbankerinternational.com/advertise-with-us/" class="c-nav-hamburger-menu__link">Advertise With Us</a></li>
<li id="menu-item-76595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76595"><a title="Contact Us" href="https://www.retailbankerinternational.com/contact-us/" class="c-nav-hamburger-menu__link">Contact Us</a></li>
<li id="menu-item-76598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76598"><a title="Our Marketing Solutions" href="https://www.verdictmediastrategies.com/" class="c-nav-hamburger-menu__link">Our Marketing Solutions</a></li>
<li id="menu-item-76594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76594"><a title="GlobalData Reports" href="https://store.globaldata.com/" class="c-nav-hamburger-menu__link">GlobalData Reports</a></li>
<li id="menu-item-76597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76597"><a title="Visit GlobalData" href="https://globaldata.com/" class="c-nav-hamburger-menu__link">Visit GlobalData</a></li>
</ul></div>			</section>
					</div>
	<!-- .scroll -->
	</nav>
	<!-- .burger-menu -->
	<nav class="nav-bar">
	<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-76615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-category-87"><a href="https://www.retailbankerinternational.com/news/"><span>News</span></a></li>
<li id="menu-item-76624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub menu-item-category-7972"><a href="https://www.retailbankerinternational.com/analysis/"><span>Analysis</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-76617" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-4394"><a href="https://www.retailbankerinternational.com/features/"><span>Features</span></a></li>
	<li id="menu-item-76618" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-217"><a href="https://www.retailbankerinternational.com/comment/"><span>Comment</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.retailbankerinternational.com/comment/banks-foster-agility-mounting-volatility/">Why banks must foster agility amid mounting volatility</a></li><li><a href="https://www.retailbankerinternational.com/features/global-fdi-annual-report-2022-volatility-set-to-continue/">Global FDI Annual Report 2022: Volatility set to continue</a></li><li><a href="https://www.retailbankerinternational.com/features/what-could-keep-dubai-from-becoming-a-cryptocurrency-capital/">What could keep Dubai from becoming a cryptocurrency capital?</a></li></ul></section></div>
</li>
<li id="menu-item-76623" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children has-sub"><a href="https://www.retailbankerinternational.com/sector/retailbankerinternational/"><span>Sectors</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-76625" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/distribution/"><span>Distribution</span></a></li>
	<li id="menu-item-76626" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/marketing/"><span>Marketing</span></a></li>
	<li id="menu-item-76627" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/products/"><span>Products</span></a></li>
	<li id="menu-item-76628" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/regulation/"><span>Regulation</span></a></li>
	<li id="menu-item-76629" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/results/"><span>Results</span></a></li>
	<li id="menu-item-76630" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/strategy/"><span>Strategy</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.retailbankerinternational.com/news/danske-fine-admitting-fraud/">Danske Bank agrees to pay over $2bn fine after admitting fraud</a></li><li><a href="https://www.retailbankerinternational.com/news/bafin-deutsche-bank-lapses/">German regulator BaFin pulls up Deutsche Bank again over lapses</a></li><li><a href="https://www.retailbankerinternational.com/news/anext-loan-service-smes-singapore/">Ant Group-backed digital bank to offer loan service for SMEs in Singapore</a></li></ul></section></div>
</li>
<li id="menu-item-76619" class="menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor menu-item-has-children has-sub"><a href="https://www.retailbankerinternational.com/sector/theme/"><span>Theme</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-76620" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/technology/artificial-intelligence/"><span>Artificial Intelligence</span></a></li>
	<li id="menu-item-76621" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/technology/cloud/"><span>Cloud</span></a></li>
	<li id="menu-item-76622" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/macro/esg/governance/"><span>Corporate Governance</span></a></li>
	<li id="menu-item-76638" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/technology/cybersecurity/"><span>Cybersecurity</span></a></li>
	<li id="menu-item-76639" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/macro/esg/environment/"><span>Environmental Sustainability</span></a></li>
	<li id="menu-item-76640" class="menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor current-menu-parent current-post-parent c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/technology/internet-of-things/"><span>Internet of Things</span></a></li>
	<li id="menu-item-76641" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/technology/robotics/"><span>Robotics</span></a></li>
	<li id="menu-item-76648" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/sector/theme/macro/esg/social/"><span>Social Responsibility</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/">Dubai fintech Now Money taps ThetaRay to combat fraud</a></li><li><a href="https://www.retailbankerinternational.com/news/starling-bank-to-create-jobs/">Starling Bank to create 1,000 jobs in Manchester</a></li><li><a href="https://www.retailbankerinternational.com/dashboards/jobs/environmental-sustainability-hiring-banking-and-payments-industry-q3-2022/">Who’s hiring who? Hiring activity related to environmental sustainability increased by 14% in the banking and payments industry in Q3 2022</a></li></ul></section></div>
</li>
<li id="menu-item-76642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub menu-item-category-7968"><a href="https://www.retailbankerinternational.com/insights/"><span>Insights</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-76643" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-4715"><a href="https://www.retailbankerinternational.com/deals-dashboards/"><span>Deals</span></a></li>
	<li id="menu-item-76644" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-4716"><a href="https://www.retailbankerinternational.com/jobs/"><span>Jobs</span></a></li>
	<li id="menu-item-76645" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-4717"><a href="https://www.retailbankerinternational.com/filings/"><span>Filings</span></a></li>
	<li id="menu-item-76646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent c-nav-hamburger-menu__sub-item menu-item-category-4721"><a href="https://www.retailbankerinternational.com/patents/"><span>Patents</span></a></li>
	<li id="menu-item-76647" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-4719"><a href="https://www.retailbankerinternational.com/influencers-dashboards/"><span>Social Media</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.retailbankerinternational.com/dashboards/jobs/artificial-intelligence-hiring-banking-and-payments-industry-q3-2022/">Who’s hiring who? Hiring activity related to artificial intelligence increased by 6% in the banking and payments industry in Q3 2022</a></li><li><a href="https://www.retailbankerinternational.com/dashboards/jobs/cloud-hiring-banking-and-payments-industry-q3-2022/">Who’s hiring who? Hiring activity related to cloud  increased by 2% in the banking and payments industry in Q3 2022</a></li><li><a href="https://www.retailbankerinternational.com/dashboards/jobs/cybersecurity-hiring-banking-and-payments-industry-q3-2022/">Who’s hiring who? Hiring activity related to cybersecurity increased by 3% in the banking and payments industry in Q3 2022</a></li></ul></section></div>
</li>
<li id="menu-item-76616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#"><span>Companies</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-76614" class="menu-item menu-item-type-post_type menu-item-object-page c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/company-a-z/"><span>Company A-Z</span></a></li>
	<li id="menu-item-76717" class="menu-item menu-item-type-post_type_archive menu-item-object-thought_leaders c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/thought_leaders/"><span>Thought Leaders</span></a></li>
	<li id="menu-item-76718" class="menu-item menu-item-type-post_type_archive menu-item-object-pressreleases c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/pressreleases/"><span>Company Releases</span></a></li>
	<li id="menu-item-76719" class="menu-item menu-item-type-post_type_archive menu-item-object-whitepapers c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/whitepapers/"><span>White Papers</span></a></li>
	<li id="menu-item-76720" class="menu-item menu-item-type-post_type_archive menu-item-object-videos c-nav-hamburger-menu__sub-item"><a href="https://www.retailbankerinternational.com/videos/"><span>Videos</span></a></li>
	<li id="menu-item-76636" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-4862"><a href="https://www.retailbankerinternational.com/sponsored/"><span>Partner Content</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.retailbankerinternational.com/sponsored/grow-your-asset-finance-arm-with-high-functioning-origination-capabilities/">Grow your asset finance arm with high-functioning origination capabilities</a></li><li><a href="https://www.retailbankerinternational.com/sponsored/bahrain-leads-the-way-in-creating-a-safe-well-regulated-cryptocurrency-ecosystem/">Bahrain leads the way in creating a safe, well-regulated cryptocurrency ecosystem</a></li><li><a href="https://www.retailbankerinternational.com/sponsored/bahrains-innovation-ecosystem-facilitates-rapid-digital-transformation/">Bahrain’s innovation ecosystem facilitates rapid digital transformation</a></li></ul></section></div>
</li>
<li id="menu-item-76703" class="menu-item menu-item-type-post_type_archive menu-item-object-events"><a href="https://www.retailbankerinternational.com/events/"><span>Events</span></a></li>
<li id="menu-item-76637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.retailbankerinternational.com/reports/"><span>Reports</span></a></li>
</ul></div>	<div class="initials"><a href="https://www.retailbankerinternational.com">RB</a></div>
	</nav>
		<div class="menu-bg"></div>
</header>
<main class="article-page ">
                    </div>
                            <header class="article-header">
            <div class="breadcrumbs-container">
            <ul class="breadcrumbs">
            <li class="breadcrumbs-item">
                   
                            <a href="https://www.retailbankerinternational.com/news/" class="c-post-content__category">News</a>
                                                                </li>
            </ul>
                            <div class="date">
                    <span class="date-published">December 15, 2022</span>
                </div>
                    </div>

        <div class="article-header__content">
            <h1 class="article-header__title">Dubai fintech Now Money taps ThetaRay to combat fraud</h1>
                                    <p class="article-header__excerpt">Dubai-based Now Money has turned to Israeli fintech ThetaRay to monitor cross border payments across GCC nations. The mobile banking&hellip;</p>
				        </div>
    </header>
    <section class="article-content">
        <div class="grid-x desktop-gap">
            <div class="cell large-8 main-content">
            <div class="share">
                    <div class="share__list">
                        <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Retail%20Banker%20International&body=Dubai%20fintech%20Now%20Money%20taps%20ThetaRay%20to%20combat%20fraud%20-%20https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" target="_blank" class="share__link icon-email" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/email_icon.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" target="_blank" class="share__link icon-linkedin" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/linkedin_icon.svg">
                        </a>
                        <a href="https://twitter.com/intent/tweet?text=Dubai+fintech+Now+Money+taps+ThetaRay+to+combat+fraud%0a&url=https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/&via=RetailBankerInternationalCOM" target="_blank" class="share__link icon-twitter" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/twitter_icon.svg">
                        </a>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" target="_blank" class="share__link icon-facebook" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/facebook_icon.svg">
                        </a>
                    </div>
                </div>
                <!--<p class="drop-cap"></p>-->
                                                <div class="article-image">
                    <figure class="article-image__container">
                        <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/NOW_Money-Hero_Graphic-1.jpg">
                        <figcaption class="c-featured-image__description">NOW Money inclusive banking solution. Credit: Now Money/Business Wire</figcaption>
                    </figure>
                </div>
                                             
<p class="drop-cap">Dubai-based Now Money has turned to Israeli fintech <a href="https://www.globaldata.com/companies/listing/search/?q%5b%5d=ThetaRay%20Ltd&amp;scalar=true&amp;searchKeyName=companyname&amp;pid=59305&amp;sid=4" target="_blank" rel="noreferrer noopener">ThetaRay</a> to <a href="https://www.businesswire.com/news/home/20221213005555/en/Dubai-based-NOW-Money-Selects-ThetaRay-AI-Tech-to-Prevent-Financial-Crime-on-the-Inclusive-Banking-App" target="_blank" rel="noreferrer noopener">monitor cross border payments across GCC nations</a>.</p>



<p>The mobile banking solution provider will use <a href="https://www.globaldata.com/companies/listing/search/?q[]=ThetaRay Ltd&#038;scalar=true&#038;searchKeyName=companyname&#038;pid=76987&#038;sid=2" target="_blank">ThetaRay</a> ’s cloud-based SONAR anti-money laundering tool.&nbsp;</p>



<p>This solution uses artificial intelligence (AI) technology to detect anomalies, offering combined transaction monitoring and sanctions list screening.</p><div id="slot-one"></div>



<p>It allows financial services providers to deploy a risk-based approach to flag suspicious activity and offer a complete picture of customer identities, across “complex, cross-border transaction paths”.</p>



<p>This helps reveal known and unknown money laundering risks and is claimed to lower false positives by up to 99% in comparison with rules-based technologies.</p>



<p>With this move, Now Money aims to safeguard against money laundering and financial crimes on its payments platform.</p>



<p>The firm, which focuses on financial inclusion, is claimed to facilitate cross-border money transfers at the lowest exchange rates.</p>



<p>NOW Money CEO Noel Connolly said: “There is a huge opportunity in the Gulf to provide mobile banking services and financial education to millions of people who are unbanked or underserved. Our mission is to create a world where everyone has instant and equal access to financial services they can, and want, to use. &nbsp;</p><div id="slot-two"></div>



<p>“ThetaRay’s AI technology using advanced machine learning will enable NOW Money to process unlimited volumes of transactions, expand business into high-risk areas, and gain trust of financial partners and regulators worldwide.”</p>



<p>The latest development showcases ThetaRay’s expansion into <a href="https://www.globaldata.com/companies/listing/search/?q[]=GCC&#038;scalar=true&#038;searchKeyName=companyname&#038;pid=76987&#038;sid=2" target="_blank">GCC</a>  financial institutions, marking another key move since the ratification of Abraham Accords signed in September 2020.</p>



<p>Abraham Accords is aimed at normalising relationships between Israel and the UAE, Bahrain, Sudan, as well as Morocco.</p>



<p>ThetaRay CEO Mark Gazit said: “A Gulf fintech choosing AI technology from ThetaRay marks another milestone in the Abraham Accords. We look forward to accelerating collaboration with additional financial institutions in the region.”</p>



<p>In October 2022, digital payments network&nbsp;<a href="https://www.globaldata.com/companies/listing/search/?q%5b%5d=MFS%20Africa%20Ltd&amp;scalar=true&amp;searchKeyName=companyname&amp;pid=59305&amp;sid=4" target="_blank" rel="noreferrer noopener">MFS Africa</a>&nbsp;collaborated&nbsp;with ThetaRay to <a href="https://www.electronicpaymentsinternational.com/news/mfs-africa-thetaray-financial/" target="_blank" rel="noreferrer noopener">protect its services from financial crimes</a>.</p>



<p>Earlier this year, PMI Américas partnered&nbsp;with <a href="https://www.electronicpaymentsinternational.com/news/pmi-americas-thetaray-sign-partnership/" target="_blank" rel="noreferrer noopener">ThetaRay to fight against fraud</a>.</p>
</p></p><div id="slot-three"></div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-8581390-1' class="in-article-desktop-only-dfp-ad-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8581390-1'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <div class="share share-bottom">
                    <span>Share this article</span>
                    <div class="share__list">
                        <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Retail%20Banker%20International&body=Dubai%20fintech%20Now%20Money%20taps%20ThetaRay%20to%20combat%20fraud%20-%20https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" target="_blank" class="share__link icon-email" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/email_icon.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" target="_blank" class="share__link icon-linkedin" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/linkedin_icon.svg">
                        </a>
                        <a href="https://twitter.com/intent/tweet?text=Dubai+fintech+Now+Money+taps+ThetaRay+to+combat+fraud%0a&url=https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/&via=RetailBankerInternationalCOM" target="_blank" class="share__link icon-twitter" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/twitter_icon.svg">
                        </a>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/news/now-money-thetaray-fraud/" target="_blank" class="share__link icon-facebook" title="">
                            <img src="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/facebook_icon.svg">
                        </a>
                    </div>
                </div>
            </div>
           
            <div class="article-grid article-grid-column cell large-2 sidebar-content sidebar-scalar">
                                

<div class="recommended-reports">
    <header>
        <h3>Recommended Reports</h3>
    </header>
    <div class="grid-x">
        
                <article class="cell large-12">
                    <h4><a href="https://www.globaldata.com/store/report/super-league-in-depth-analysis-credit-suisse-private-banking-2017-tracking-the-worlds-major-competitors-in-wealth-management?scalar=true&pid=76987&sid=2" target="_blank">Super League In-Depth Analysis: Credit Suisse Private Banking 2017 - Tracking the world’s major competitors in wealth management </a></h4>
                </article>
        
                <article class="cell large-12">
                    <h4><a href="https://www.globaldata.com/store/report/super-league-in-depth-analysis-citi-private-bank-2017-tracking-the-worlds-major-competitors-in-wealth-management?scalar=true&pid=76987&sid=2" target="_blank">Super League In-Depth Analysis: Citi Private Bank 2017 - Tracking the world’s major competitors in wealth management </a></h4>
                </article>
        
                <article class="cell large-12">
                    <h4><a href="https://www.globaldata.com/store/report/the-impact-of-money-laundering-on-customer-due-diligence?scalar=true&pid=76987&sid=2" target="_blank">The Impact of Money Laundering on Customer Due Diligence </a></h4>
                </article>
        
                <article class="cell large-12">
                    <h4><a href="https://www.globaldata.com/store/report/super-league-in-depth-analysis-credit-agricole-wealth-management-2017-tracking-the-worlds-major-competitors-in-wealth-management?scalar=true&pid=76987&sid=2" target="_blank">Super League In-Depth Analysis: Crédit Agricole Wealth Management 2017 - Tracking the world’s major competitors in wealth management </a></h4>
                </article>
        
                <article class="cell large-12">
                    <h4><a href="https://www.globaldata.com/store/report/super-league-in-depth-analysis-barclays-wealth-2017-tracking-the-worlds-major-competitors-in-wealth-management?scalar=true&pid=76987&sid=2" target="_blank">Super League In-Depth Analysis: Barclays Wealth 2017 - Tracking the world’s major competitors in wealth management </a></h4>
                </article>
        

        <span class="view-all-link" style="
                                                                                        "><a href="https://www.globaldata.com/store/search/?s=" target="_blank" class="c-widget__link--all">View All</a></span>
    </div>
    <!-- .grid-x -->
</div>
<!-- .recommended-reports -->


<div class="companies-intelligence" style="">
<header>
    <h3>Companies Intelligence</h3>
</header>
<div class="grid-x">

    
            <article class="cell large-12 ">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=ThetaRay Ltd&scalar=true&searchKeyName=companyname&pid=76987&sid=2" target="_blank">ThetaRay Ltd</a></h4>
            </article>
    
            <article class="cell large-12 ">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=GCC&scalar=true&searchKeyName=companyname&pid=76987&sid=2" target="_blank">GCC</a></h4>
            </article>
    
            <article class="cell large-12 ">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=MFS Africa Ltd&scalar=true&searchKeyName=companyname&pid=76987&sid=2" target="_blank">MFS Africa Ltd</a></h4>
            </article>
    
    <!--<span class="c-posts-top-5__post-index" aria-hidden="true"></span>-->

    <span class="view-all-link" style="">

        <a href="https://www.globaldata.com/companies/" target="_blank" class="c-widget__link--all comp-view" style="
                                                                                        ">View All</a>
    </span>
</div>
<!-- .grid-x -->
</div>
<!-- .companies-intelligence -->


<!-- .data-feeds -->

<script type="text/javascript">
var hideshowcmpsExist = document.getElementsByClassName('hideshowcmps');
if (hideshowcmpsExist.length > 0) {
    document.getElementById("hideshowcmps").addEventListener("click", function(event) {
        event.preventDefault()
        let x = document.getElementsByClassName("hidecmp");
        for (let i = 0; i < x.length; i++) {
            x.item(i).classList.toggle("showcmp")
        }

        var viewmore_btn = this.innerHTML;
        var viewless_btn = document.createElement('viewless_btn');
        viewless_btn.innerHTML = viewmore_btn;

        if (viewless_btn.innerText === "View More") {
            this.innerHTML = "View Less";
        } else {
            this.innerHTML = "View More";
        }
    });
}
</script>            </div>
            <!-- .sidebar-content -->
                    </div>
    </section>
                        <section class="article-grid article-grid-row with-images more-news cust_more_news">
                <header>
                                            <h2>More News</h2>
                              <a href="https://www.retailbankerinternational.com/news/" class="view-more-link">
                        View More
                    </a>
                </header>
                <div class="grid-x">
                                            <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.retailbankerinternational.com/news/acin-secures-backing-from-banks/">
                                    <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/mika-baumeister-Wpnoqo2plFA-unsplash-1024x684.jpg" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.retailbankerinternational.com/news/" class="c-post-content__category">News</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.retailbankerinternational.com/news/acin-secures-backing-from-banks/">Risk management startup Acin secures backing from several banks</a>
                            </h3>
                        </article>
                    </div>
                                                <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.retailbankerinternational.com/news/ing-germany-taps-paysafe/">
                                    <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/lilzidesigns-Qe9VT2CQnKg-unsplash-1-1024x683.jpg" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.retailbankerinternational.com/news/" class="c-post-content__category">News</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.retailbankerinternational.com/news/ing-germany-taps-paysafe/">ING Germany taps Paysafe to bolster cash services</a>
                            </h3>
                        </article>
                    </div>
                                                <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.retailbankerinternational.com/news/mufg-investment-in-akulaku/">
                                    <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/josh-appel-NeTPASr-bmQ-unsplash-2-1024x769.jpg" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.retailbankerinternational.com/news/" class="c-post-content__category">News</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.retailbankerinternational.com/news/mufg-investment-in-akulaku/">MUFG eyes expansion with $200m investment in Indonesia’s Akulaku</a>
                            </h3>
                        </article>
                    </div>
                                                <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.retailbankerinternational.com/news/poonawalla-fincorp-tpg-housing-deal/">
                                    <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/12/house-ga99e17453_1920-1024x682.jpg" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.retailbankerinternational.com/news/" class="c-post-content__category">News</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.retailbankerinternational.com/news/poonawalla-fincorp-tpg-housing-deal/">Poonawalla Fincorp to sell housing finance unit for $472m to TPG</a>
                            </h3>
                        </article>
                    </div>
                                            </div>
            </section>
                                    
</main>
<!-- Footer -->
<footer id="footer" class="footer-container grid-x">
	<div class="footer-wrapper grid-x">
	<div class="main-footer-col medium-6">
				<img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2016/10/RetailBankerInternational_footer.png" alt="RetailBanker" width="200px">
        		<p class="footer-excerpt">
		The leading site for news and procurement in the Retail Banker International</p>

		<div class="share">
			<div class="share__list">
				<a href="#" target="_blank" class="share__link icon-email" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/email_icon_w.svg">
				</a>

				<a href="https://www.facebook.com/globaldataplc/" target="_blank" class="share__link icon-linkedin" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/linkedin_icon_w.svg">
				</a>

				<a href="https://twitter.com/globaldataplc/" target="_blank" class="share__link icon-twitter" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/twitter_icon_w.svg">
				</a>

				<a href="https://www.facebook.com/globaldataplc/" target="_blank" class="share__link icon-facebook" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/facebook_icon_w.svg">
				</a>
			</div>
		</div>
	</div>

	<div class="footer-cols grid-x medium-5">
		<nav class="footer-nav medium-6">
			 <ul class="footer-nav-list"><li id="menu-item-76574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76574"><a href="https://www.retailbankerinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-76593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76593"><a href="https://www.retailbankerinternational.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-76601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76601"><a href="https://www.retailbankerinternational.com/become-a-member/">Become a member</a></li>
<li id="menu-item-76575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76575"><a href="https://www.retailbankerinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-76576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76576"><a href="https://www.retailbankerinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-76599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76599"><a href="https://www.retailbankerinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-76600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76600"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul>		</nav>

			<div class="copyright-col medium-6">
			 <ul class=""><li id="menu-item-76591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76591"><a href="https://www.globaldata.com/privacy-policy/" class="c-nav-hamburger-menu__link">Privacy policy</a></li>
<li id="menu-item-76592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76592"><a href="https://www.globaldata.com/terms-conditions/" class="c-nav-hamburger-menu__link">Terms and conditions</a></li>
</ul>
			<p class="footer-tag-line">
				Powered by
				<a href="https://www.globaldata.com" target="_blank"><img class="c-footer__tag-line-img"
					src="/code/wp-content/themes/goodlife-wp-B2B/assets/images/verdict-logo-w.png"
					alt="Pharma Tech Logo"></a>
			</p>    

			<p class="footer-copyright">© Verdict Media Limited 2022</p>

			</div>
	</div>
	
	
	</div>
</footer>
	 
  
	 <script>
	jQuery('.company-hover-tracking').hover(function() {
    jQuery(this).animate({
        height: '190px'
    }, 300);
	}, function() {
    jQuery(this).animate({
        height: '100px'
    }, 300);
	});
	
	
	var hoverTime = 1000;
	var elements = [].slice.apply(document.querySelectorAll('.company-hover-data'));
	elements.forEach(function (el) {
	var timeout;
   el.addEventListener('mouseover', function (){
   var match = jQuery(this).attr('data-url');	
	var hovertitle = jQuery(this).find('h3').html();
	var curpostid = jQuery(this).attr('id');	
	var getpostid = curpostid.replace('company', '');
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', '', {'allowAnchor': true});
	ga('set', 'title', hovertitle);
	ga('send', 'pageview', match);
/*    if(!jQuery(this).hasClass("verify")){
		jQuery(this).addClass("verify");
		timeout = window.setTimeout(function () {
			permutive.track('TabClick', {
				article: {
					url: match,				  
					title:hovertitle
				}
			});
		}, hoverTime);
	} */
  });
  
 });

</script>
<script>
//jQuery('.preview-old').show();
</script>
 <script>
	function setCookie(cname, cvalue, exdays) {
		var d = new Date();
		d.setTime(d.getTime() + (exdays*24*60*60*1000));
		var expires = "expires="+ d.toUTCString();
		document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	}

	function getCookie(cname) {
		var name = cname + "=";
		var decodedCookie = decodeURIComponent(document.cookie);
		var ca = decodedCookie.split(';');
		for(var i = 0; i <ca.length; i++) {
			var c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}

	permutive.once('Clearbit', function(clearbit){
	if((clearbit.properties.company)!= null){
		var company_id = clearbit.properties.company.id;
	}
	else{
		var company_id = 'NA';
	}
		permutive.segment(23691, function(result){
		  if (result && getCookie('globaldata_report') !== "shown") {	
		  jQuery('#globaldata_report').css('display','block');		
		  setCookie('globaldata_report', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Globaldata",
			content: "Download a free 10 page preview of our Mergers & Acquisitions in TMT – Thematic Research 2019 Report",
			content_type: "targeted popup",
			content_url: "https://www.verdict.co.uk/download-a-free-10-page-preview-of-our-mergers-acquisitions-in-tmt-thematic-research-2019-report/"
			})
		  }
		});

		permutive.segment(24097, function(result){
		  if (result && getCookie('corporate_meed') !== "shown") {	
		  jQuery('#corporate_meed').css('display','block');		
		  setCookie('corporate_meed', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "CorporateHealthAndWellness",
			content: "Why we believe workplace health and wellness is important",
			content_type: "targeted popup",
			content_url: "https://www.corporatehealthandwellness.meed.com/why-we-believe-workplace-health-and-wellness-is-important/"
			})
		  }
		});

		permutive.segment(33716, function(result){
		  if (result && getCookie('oracle_meed') !== "shown") {	
		  jQuery('#oracle_meed').css('display','block');		
		  setCookie('oracle_meed', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Orcale",
			content: "Q&A with Baraq Hadi: Vice President Middle East, Oracle Construction and Engineering",
			content_type: "targeted popup",
			content_url: "https://innovation.meed.com/qa-with-baraq-hadi-vice-president-middle-east-oracle-construction-and-engineering/"
			})
		  }
		});

		permutive.segment(40190, function(result){
		  if (result && getCookie('Smartstream') !== "shown") {	
		  jQuery('#Smartstream').css('display','block');		
		  setCookie('Smartstream', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Smartstream",
			content: "Fit for the future, whatever it looks like",
			content_type: "targeted popup",
			content_url: "https://www.verdict.co.uk/private-banker-international/future-banking-technology/fit-for-the-future-whatever-it-looks-like/"
			})
		  }
		});
		
		permutive.segment(30918, function(result){
		  if (result && getCookie('target-novotech') !== "shown") {	
		  jQuery('#target-novotech').css('display','block');		
		  setCookie('target-novotech', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Accelerating Clinical Trials",
			content: "Clinical Trial Continuity in Asia-Pacific during the COVID-19 pandemic",
			content_type: "targeted popup",
			content_url: "https://www.pharmaceutical-technology.com/sponsored/clinical-trial-continuity-in-asia-pacific-during-the-covid-19-pandemic/"
			})
		  }
		});
		
		permutive.segment(21482, function(result){
		  if (result && getCookie('target-normet') !== "shown") {	
		  jQuery('#target-normet').css('display','block');		
		  setCookie('target-normet', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Normet",
			content: "A sneak peek into Canada’s largest transit expansion",
			content_type: "targeted popup",
			content_url: "https://www.mining-technology.com/future-of-mining/a-sneak-peek-into-canadas-largest-transit-expansion"
			})
		  }
		});		
		
		permutive.segment(33196, function(result){
		  if (result && getCookie('target-sandvik') !== "shown") {	
		  jQuery('#target-sandvik').css('display','block');		
		  setCookie('target-sandvik', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Sandvik",
			content: "Precision wire for vascular therapy: How EXERA® rises to the challenge",
			content_type: "targeted popup",
			content_url: "https://www.medicaldevice-network.com/precision-medical-wire/precision-wire-for-vascular-therapy-how-exera-rises-to-the-challenge"
			})
		  }
		});		

	})


</script>
<script>
jQuery( document ).ready(function() {
			function vmsnewTargetpopup(p1,p2,p3){ 
			  jQuery.ajax({
			  type: "POST",
			  url: "https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/target_modal.php",
			  dataType: "html",
			  data: { 
					"segmentid": p1, 
					"blogid": p2,
				},
			  success: function(data){ 
				  if(!$.trim(data)){ 
					//setCookie("target-"+p1+"_"+'2', 'shown', 1);
				  }else{
					jQuery(p3).html(data);
					//setCookie("target-"+p1+"_"+'2', 'shown', 1);
				  }
			  }
			  });
			}

var per_loop =1;
});
</script>


<!-- Corner Modals End here -->

    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
                    <img src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/images/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <div class="lines"></div>
                    </figure>
                    <span class="text">
                    Receive our newsletter - data, insights and analysis delivered to you                    <span class="icon-chevron-right"></span></span>
                </div>
            `
            var cfooterExist = document.getElementsByClassName('c-footer');
            if (cfooterExist.length > 0) {
             document.querySelector('footer.c-footer').before(preFooter);
           }
        })
    </script>
<!--this line was after line no 13, <img src='-B2B/assets/img/newsletter-icon.svg' alt=''>-->


         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('ocsew',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ocsew&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ocsew&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('ocdmf',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ocdmf&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ocdmf&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <script>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</script>
        
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="7072a4f4be">

		<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/verdict-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","nonce":"8abf934dba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/devbridge/jquery.autocomplete.js?ver=23.3' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/bower_components/jsurl/url.min.js?ver=23.3' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/wpsolr-pro-gd\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/autocomplete_solr.js?ver=23.3' id='autocomplete-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=23.3' id='loadingoverlay-js'></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/wpsolr-pro-gd\/wpsolr\/core\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/jquery.infinitescroll.js?ver=23.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/swiper@8/swiper-bundle.min.js' id='Swiper-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/swiper.js?ver=5.127' id='gdm-b2b-swiper-script-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/sep-22-ui.js?ver=1.1' id='gdm-b2b-menu-script-js'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.6.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.6.0' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js?ver=23.3' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js?ver=23.3' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts-gd/assets/js/app.js?ver=5.7.9' id='main-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/collapseToggler.js?ver=1.1.0' id='Collapse-toggler-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/collapsible.js?ver=1.7.8' id='Collapse-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/modal.js?ver=1.7.9' id='Modal-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts-gd/assets/vendor/swiper/swiper.js?ver=6.8.3' id='Swiper-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts-gd/assets/js/swiper.js?ver=5.127' id='gdm-slider-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/vms-automation-gd/vms-script.js?ver=5.7.9' id='gdm-vms-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="retailbankerinternational.com" src='https://cdn.parsely.com/keys/retailbankerinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/ux.js?ver=5.8.3' id='additional-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/jquery.min.js?ver=5.8.3' id='jquery_latest-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/app.js?ver=5.8.3' id='carosel-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/assets/js/detect-private-browsing.js?ver=5.8.3' id='detect_browsing-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.retailbankerinternational.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="7b25c142aa" /><input type="hidden" name="_wp_http_referer" value="/news/now-money-thetaray-fraud/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.retailbankerinternational.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="7b25c142aa" /><input type="hidden" name="_wp_http_referer" value="/news/now-money-thetaray-fraud/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	  
<script type="text/javascript">
var elem = document.getElementById("framecovid");
function openFullscreen() {
  if (elem.requestFullscreen) {
    elem.requestFullscreen();
  } else if (elem.mozRequestFullScreen) { /* Firefox */
    elem.mozRequestFullScreen();
  } else if (elem.webkitRequestFullscreen) { /* Chrome, Safari & Opera */
    elem.webkitRequestFullscreen();
  } else if (elem.msRequestFullscreen) { /* IE/Edge */
    elem.msRequestFullscreen();
  }
}
</script>
<style>
.covidspreaddata{
    font-size: 16px;
    padding: 6px 14px;
    color: #18a1cd;
    font-weight: normal;
    font-family: Roboto,sans-serif;
}
.covidspreaddata:hover{ 
cursor: pointer;
}
</style>
<script>
jQuery('.c-company-header__links-toggle-button, .c-company-header__form-toggle-button, .menu-item-type-custom .c-nav-featured__menu-item-link, .btn-custom, .page-template-template-aboutus-magazine .c-tabs-nav__tab').click(function(event) {

    // This will prevent the default action of the anchor
    event.preventDefault();

    // Failing the above, you could use this, however the above is recommended
    return false;

});  
jQuery('.single-storefronts .c-tabs-nav__tab, .page-template-template-aboutus-online .c-tabs-nav__tab, .page-template-template-aboutus-magazine .c-tabs-nav__tab').on('click', function(){

	jQuery('html,body').stop().animate({
      scrollTop: jQuery( jQuery(this).attr('href') ).offset().top - jQuery('.x-navbar').height()
    },700 ,'swing');

});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWMBBaSU5QCgABT09HURU=","queueTime":0,"applicationTime":1131,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>  
<!-- end #main-wrapper -->
<style>
table.compact {
    border-collapse: collapse;
    border: solid 1px #979797;
    font-size: 0.9rem;
    line-height: 2.3em;
    margin-bottom: 0;
    font-size: 13px;
    font-weight: 400;
    width: 100%;
    font-family: "Atlas Grotesk Web", sans-serif;
}
tr.bg-grey {
    border-bottom: solid 1px #cecece;
    background: #27274c;
    color: #ffffff;
    
}
table.compact th, table.compact td{
    text-align: left;padding:0px 0px 0px 10px;
    font-family: "Atlas Grotesk Web", sans-serif;
}
table.compact td{
    border: solid 1px #979797 !important;
}
.tablesource{
    margin: 5px 0px;
    font-size: 12px;
}
@media screen and (max-width: 600px){
    table.compact td{
    display: revert !important;
    
    }
}
.sidebar-content.sidebar-scalar {
display:block !important;
} 
</style>
<link rel="stylesheet" href="https://www.retailbankerinternational.com/wp-content/themes/goodlife-wp-B2B/charts.css?ver=1.1" id="single-charts" />
