<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for retailbankerinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3cd08842-0091-49ca-abeb-beeff531241f" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for retailbankerinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>National Australia Bank enters BNPL space</title>
	<meta name="description" content="National Australia Bank (NAB) has announced the launch of its new buy-now-pay-later offering marking its entry into already crowded space." />
	<link rel="canonical" href="https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="National Australia Bank enters BNPL space" />
	<meta property="og:description" content="National Australia Bank (NAB) has announced the launch of its new buy-now-pay-later offering marking its entry into already crowded space." />
	<meta property="og:url" content="https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/" />
	<meta property="og:site_name" content="Retail Banker International" />
	<meta property="article:published_time" content="2022-05-27T11:38:38+00:00" />
	<meta property="article:modified_time" content="2022-05-27T11:38:49+00:00" />
	<meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/igal-ness-9wY2ofzQ9Us-unsplash-1038x778.jpg" />
	<meta property="og:image:width" content="1038" />
	<meta property="og:image:height" content="778" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.retailbankerinternational.com/#website","url":"https://www.retailbankerinternational.com/","name":"Retail Banker International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.retailbankerinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/#primaryimage","inLanguage":"en-US","url":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/igal-ness-9wY2ofzQ9Us-unsplash.jpg","contentUrl":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/igal-ness-9wY2ofzQ9Us-unsplash.jpg","width":1920,"height":1280,"caption":"Credit: Igal Ness on Unsplash"},{"@type":"WebPage","@id":"https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/#webpage","url":"https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/","name":"National Australia Bank enters BNPL space","isPartOf":{"@id":"https://www.retailbankerinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/#primaryimage"},"datePublished":"2022-05-27T11:38:38+00:00","dateModified":"2022-05-27T11:38:49+00:00","author":{"@id":"https://www.retailbankerinternational.com/#/schema/person/b690e0880ffec2951615471a4ed8f034"},"description":"National Australia Bank (NAB) has announced the launch of its new buy-now-pay-later offering marking its entry into already crowded space.","breadcrumb":{"@id":"https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/"]}]},{"@type":"BreadcrumbList","@id":"https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"National Australia Bank enters BNPL space"}]},{"@type":"Person","@id":"https://www.retailbankerinternational.com/#/schema/person/b690e0880ffec2951615471a4ed8f034","name":"Shivam Mishra","image":{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","contentUrl":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","caption":"Shivam Mishra"},"url":"https://www.retailbankerinternational.com/author/shivammishra/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.retailbankerinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Feed" href="https://www.retailbankerinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Comments Feed" href="https://www.retailbankerinternational.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/main96cb405bf0949e3d2a091a6d7fbe2581.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/article96cb405bf0949e3d2a091a6d7fbe2581.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-W5TRKSG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1653636157' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"National Australia Bank enters BNPL space","postID":70520,"postType":"post","postDate":"May 27, 2022","postAuthor":"Shivam Mishra","postTags":false,"postCategories":"Company news, News","collectDomains":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"National Australia Bank enters BNPL space","post_id":70520,"categories":["Company news","News"],"tags":[],"author":"Shivam Mishra","post_type":"post","article_date":"2022-05-27T11:38:38Z","regions":["Australia"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1653636157' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1653636157' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.retailbankerinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.retailbankerinternational.com/wp-json/wp/v2/posts/70520" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailbankerinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retailbankerinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.retailbankerinternational.com/?p=70520' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fnews%2Fnational-australia-bank-bnpl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fnews%2Fnational-australia-bank-bnpl%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.retailbankerinternational.com\/news\/national-australia-bank-bnpl\/"},"headline":"National Australia Bank enters BNPL space","url":"http:\/\/www.retailbankerinternational.com\/news\/national-australia-bank-bnpl\/","thumbnailUrl":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/05\/igal-ness-9wY2ofzQ9Us-unsplash-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/05\/igal-ness-9wY2ofzQ9Us-unsplash-150x150.jpg"},"dateCreated":"2022-05-27T11:38:38Z","datePublished":"2022-05-27T11:38:38Z","dateModified":"2022-05-27T11:38:38Z","articleSection":"Company news","author":[{"@type":"Person","name":"Shivam Mishra"}],"creator":["Shivam Mishra"],"publisher":{"@type":"Organization","name":"Retail Banker International","logo":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2017\/05\/cropped-rbi-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="National Australia Bank enters BNPL space" /><meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/igal-ness-9wY2ofzQ9Us-unsplash.jpg" /><link rel="preload" href="https://www.retailbankerinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Retail-Banker-International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Shivam Mishra"] ); googletag.pubads().setTargeting( "SubCategory", ["Company news"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.retailbankerinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.retailbankerinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-70520 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format without-featured dianomi-active">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-W5TRKSG'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Retail Banker International" href="https://www.retailbankerinternational.com/"
        class="header__logo">
        <img src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2016/10/Retail-Banker-International.png" alt="Retail Banker International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="#">Sectors</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patents  Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.retailbankerinternational.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="#">Sectors</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/magazine-archive/">Magazine archive</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/reports/">Reports</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
     c-article-header--no-ft-img">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.retailbankerinternational.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">May 27, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">National Australia Bank enters BNPL space</h1>

            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Retail%20Banker%20International&body=National%20Australia%20Bank%20enters%20BNPL%20space%20-%20https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/news/national-australia-bank-bnpl/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                
<p>National Australia Bank (NAB) has <a href="https://news.nab.com.au/news/nab-launches-nab-now-pay-later-for-customers/" target="_blank" rel="noreferrer noopener">announced</a> the launch of its new buy-now-pay-later (BNPL) offering marking its entry into already crowded space.</p>



<p>The new offering, dubbed NAB Now Pay Later, will allow customers to split purchases up to A$1,000 into four payments.</p>



<p>NAB said the new offering has no late fees, no interest and no account fees.</p><div id="slot-one"></div>



<p>NAB Now Pay Later can be used anywhere Visa card is accepted and customers can add it to their digital wallets for online and in person payments, it added.</p>
            <div id="relatedArticles" class="c-related-articles">
                <div class="c-read-next">
                    <p class="c-read-next__title">Related</p>
                    
                        <div class="c-read-next__article ">

                            <a href="https://www.retailbankerinternational.com/news/natwest-india-hiring/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/hunters-race-MYbhN8KaaEc-unsplash-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/hunters-race-MYbhN8KaaEc-unsplash-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/hunters-race-MYbhN8KaaEc-unsplash-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/hunters-race-MYbhN8KaaEc-unsplash-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/hunters-race-MYbhN8KaaEc-unsplash-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.retailbankerinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.retailbankerinternational.com/news/natwest-india-hiring/">NatWest looking to increase headcount by 15% in India</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.retailbankerinternational.com/news/bloom-raises-300m-funding/" class="c-read-next__img-link"><img width="640" height="419" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/money-g3414aa2c9_640.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/money-g3414aa2c9_640.jpg 640w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/money-g3414aa2c9_640-300x196.jpg 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/money-g3414aa2c9_640-397x260.jpg 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/money-g3414aa2c9_640-180x118.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.retailbankerinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.retailbankerinternational.com/news/bloom-raises-300m-funding/">Revenue-based lending fintech Bloom raises £300m funding</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.retailbankerinternational.com/news/top-20-apac-banks-revenue-2021-globaldata/" class="c-read-next__img-link"><img width="640" height="426" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/coins-27May2022.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/coins-27May2022.jpg 640w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/coins-27May2022-300x200.jpg 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/coins-27May2022-397x264.jpg 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/coins-27May2022-180x120.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.retailbankerinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.retailbankerinternational.com/news/top-20-apac-banks-revenue-2021-globaldata/">Most of top 20 APAC banks post growth in revenue in 2021, reveals GlobalData</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                                    </div>
            </div>
        



<p>NAB is the second leading Australian bank to enter BNPL space after Commonwealth Bank of Australia launched <a href="https://www.retailbankerinternational.com/news/cba-launches-steppay-to-foray-into-australias-bnpl-market/">StepPay</a> in August 2021.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>



<p>NAB Group executive personal banking Rachel Slade said: “Hundreds of thousands of NAB customers are using instalment payment services so we have created NAB Now Pay Later to make this option simple and digital for them.</p>



<p>“We know the way our customers are choosing to pay is changing and they are demanding simple and easy to understand credit.</p>



<p>“With NAB Now Pay Later integrated into the NAB app, it will be visible alongside other NAB products like transaction accounts. We are giving customers more flexibility, choice and control to manage all of their everyday banking needs in the one place.”</p><div id="slot-two"></div>



<p>The Australian lender said its new offering has been built with a range of new technology such as instant credit decisions and safety and security features.</p>



<p>Customers can pre-register for NAB Now Pay Later, which will approve users base on credit assessment and eligibility.</p>



<p>Earlier this month, media reports said NAB has shown <a href="https://www.retailbankerinternational.com/news/nab-interested-in-suncorps-bank/" target="_blank" rel="noreferrer noopener">interest</a> in buying the banking business of Suncorp, an insurance group.</p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/news/top-20-apac-banks-revenue-2021-globaldata/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/news/top-20-apac-banks-revenue-2021-globaldata/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/news/top-20-apac-banks-revenue-2021-globaldata/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-05-27T04:06:00+00:00","datePublished":"2022-05-27T04:06:00+00:00","dateModified":"2022-05-27T08:14:10+00:00","headline":"Most of top 20 APAC banks post growth in revenue in 2021, reveals GlobalData","name":"Most of top 20 APAC banks post growth in revenue in 2021, reveals GlobalData","keywords":[],"url":"https:\/\/www.retailbankerinternational.com\/news\/top-20-apac-banks-revenue-2021-globaldata\/","description":"Most of the top 20 banks in the APAC region posted a huge growth in their revenue stream, with their total revenue jumping by 11.4% to $1.5tn given that economic activities almost touched pre-Covid-19","copyrightYear":"2022","articleSection":"Industry news,News","articleBody":"\nMost of the top 20 banks in the APAC region posted a huge growth in their revenue stream, with their total revenue jumping by 11.4% to $1.5tn given that economic activities almost touched pre-Covid-19 levels in 2021, stated GlobalData, a leading data and analytics company.\n\n\n\nIn terms of revenue, China continues to take the lead in the list of the top 20 APAC banks with 13 banking institutions, followed by Japan (3), South Korea (3), and India (1).\n\n\n\nThe region\u2019s 14 banks reported double-digit revenue growth, of which 12 were from China.\n\n\n\nAmong the prominent players were Postal Savings Bank of China (PSBC), China Merchants Bank (CMB), and China Construction Bank (CCB), which posted over 15% growth.\n\n\n\nPSBC\u2019s remarkable growth was due to 8.5% growth in interest income, 29.4% rise in fee and commission income, and 45% rise in net gains on investment securities.\n\n\n\nCMB and CCB also witnessed increase in their interest income, fee and commission income, net trading gain, and net gain from investment securities.\n\n\n\nGlobalData company profiles analyst Parth Vala said: \u201cOver the past year, Chinese banking sector\u2019s outstanding balance of loans to micro and small enterprises grew by 17% from CNY42.7tn to CNY50tn. The assets of large commercial banks went up by about 8% annually. Growing loan book along with stable asset quality (NPL of 1.7%) enabled the sector register a net profit of CNY2.2 trillion, reflecting an annual increase of 12.6%.\u201d\n\n\n\nAmong the non-Chinese top performers experiencing double-digit growth were Mizuho Financial and KB Financial.\n\n\n\nMizuho Financial saw its revenue increase by 13.2% driven by 23.2% increase in interest income and a 162% surge in trading income.\n\n\n\nKB Financial\u2019s revenue increase was on the back of a 5% rise in its interest income due to about 8% growth in its loan book. This was further strengthened by 22.5% increase in net fee and commission income that was primarily driven by credit card fees on the back of consumption growth.\n\n\n\nIncrease in brokerage income and improved investment banking activities considering record level of stock market also supported the bank\u2019s revenue growth.\n\n\n\nHana Financial, however, saw a 11.3% decline in revenue, primarily because of drop in income from non-interest activities including net loss on financial instruments measured at FVTPL, 70% plunge in net gain on financial instruments designated as measured at FVOCI, loss on derivative assets used for hedging, and 87% decline in gain on foreign currencies transactions.\n\n\n\nVala concludes: \u201c2022 has brought its own new challenges with rapidly changing geopolitical landscape, increasing supply chain constrains, rise in energy prices, and stringent lockdown in China. With these headwinds, the top APAC banks are likely to find it difficult to maintain the recovery that they achieved in 2021.\u201d\n\n\n\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Retail Banker International","logo":{"@type":"ImageObject","url":"https:\/\/www.verdict.co.uk\/retailbankerinternational\/wp-content\/uploads\/sites\/2\/2016\/10\/Retail-Banker-International.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.retailbankerinternational.com\/news\/top-20-apac-banks-revenue-2021-globaldata\/"},"author":{"@type":"Person","name":"Verdict Staff Writer","url":"https:\/\/www.retailbankerinternational.com\/author\/shalininair\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/05\/coins-27May2022.jpg","width":1200,"height":426}}</script><div id="sidebar-container" class="c-sidebar">
    </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-3" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="US warns international lenders against helping Russia circumvent sanctions" href="https://www.retailbankerinternational.com/news/banks-warned-against-circumventing-sanctions/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/markus-spiske-Cf5kL7vcF6U-unsplash-314x235.jpg" alt="US warns international lenders against helping Russia circumvent sanctions" title="US warns international lenders against helping Russia circumvent sanctions" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/markus-spiske-Cf5kL7vcF6U-unsplash-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/markus-spiske-Cf5kL7vcF6U-unsplash-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/markus-spiske-Cf5kL7vcF6U-unsplash-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/markus-spiske-Cf5kL7vcF6U-unsplash-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-87 the-global-title" href="https://www.retailbankerinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/news/banks-warned-against-circumventing-sanctions/"
            title="US warns international lenders against helping Russia circumvent sanctions">US warns international lenders against helping Russia circumvent sanctions</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Revolut continues trend of older users adopting fintech" href="https://www.retailbankerinternational.com/news/revolut-continues-trend-of-older-users-adopting-fintech/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/shutterstock_2124603134-314x235.jpg" alt="Revolut continues trend of older users adopting fintech" title="Revolut continues trend of older users adopting fintech" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/shutterstock_2124603134-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/shutterstock_2124603134-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/shutterstock_2124603134-735x551.jpg 735w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/news/revolut-continues-trend-of-older-users-adopting-fintech/"
            title="Revolut continues trend of older users adopting fintech">Revolut continues trend of older users adopting fintech</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="UK proposes law to protect access to cash and help scam victims" href="https://www.retailbankerinternational.com/news/uk-financial-services-markets-bill/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/philip-veater-mRlmfQ_yVFQ-unsplash-2-314x235.jpg" alt="UK proposes law to protect access to cash and help scam victims" title="UK proposes law to protect access to cash and help scam victims" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/philip-veater-mRlmfQ_yVFQ-unsplash-2-314x235.jpg 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/philip-veater-mRlmfQ_yVFQ-unsplash-2-464x348.jpg 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/philip-veater-mRlmfQ_yVFQ-unsplash-2-735x551.jpg 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/05/philip-veater-mRlmfQ_yVFQ-unsplash-2-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-87 the-global-title" href="https://www.retailbankerinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/news/uk-financial-services-markets-bill/"
            title="UK proposes law to protect access to cash and help scam victims">UK proposes law to protect access to cash and help scam victims</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/aegon-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/aegon-enterprise-tech-analysis/">Aegon – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/blockchain-in-insurance-theme-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/blockchain-in-insurance-theme-analysis/">Blockchain in Insurance – Thematic Research</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/south-korea-pestle-macroeconomic-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/south-korea-pestle-macroeconomic-analysis/">South Korea PESTLE Insights – A Macroeconomic Outlook Report</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Retail Banker International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.retailbankerinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-68148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68148"><a href="https://www.retailbankerinternational.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-65811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65811"><a href="https://www.retailbankerinternational.com/become-a-member/">Become a member</a></li>
<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.retailbankerinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31388"><a href="https://www.retailbankerinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-64784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64784"><a href="https://www.retailbankerinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-64785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64785"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-64878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64878"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-66591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66591"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-06/6m67d1" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Retail Banker International Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="retailbanker_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Wednesday.</span>
                        <label for="_pardot-2">
                <h4>Retail Banker International Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="retailbanker_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text"></p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
                    <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90421024\/FS-Poll-15-Expectation-from-Regulation-Compliance-Cost-in-Next-12-Months","https:\/\/survey.alchemer.eu\/s3\/90421021\/FS-Poll-14-Local-Business-Conditions-Wealth-Management-in-2022","https:\/\/survey.alchemer.eu\/s3\/90421025\/FS-Poll-16-Top-3-Operational-Challenges-for-FS-Providers-in-Next-6-Months"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..1200951170' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..1200951170' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","nonce":"bc4d9a7f39"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.6' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","post_id":"70520","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/js/figaro-ef3c6f7165b951307887fc99daabd0ba.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="retailbankerinternational.com" src='https://cdn.parsely.com/keys/retailbankerinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":1958,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
