<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for retailbankerinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3cd08842-0091-49ca-abeb-beeff531241f" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for retailbankerinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Financial Services industry deals in February 2022: GlobalData</title>
	<meta name="description" content="Financial Services industry top five deals globally in February 2022, according to GlobalData." />
	<link rel="canonical" href="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Financial Services industry deals in February 2022: GlobalData" />
	<meta property="og:description" content="Financial Services industry top five deals globally in February 2022, according to GlobalData." />
	<meta property="og:url" content="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" />
	<meta property="og:site_name" content="Retail Banker International" />
	<meta property="article:published_time" content="2022-03-29T17:37:25+00:00" />
	<meta property="article:modified_time" content="2022-03-29T17:37:28+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.retailbankerinternational.com/#website","url":"https://www.retailbankerinternational.com/","name":"Retail Banker International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.retailbankerinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/#webpage","url":"https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/","name":"Financial Services industry deals in February 2022: GlobalData","isPartOf":{"@id":"https://www.retailbankerinternational.com/#website"},"datePublished":"2022-03-29T17:37:25+00:00","dateModified":"2022-03-29T17:37:28+00:00","author":{"@id":"https://www.retailbankerinternational.com/#/schema/person/e15defa60548c66466d3c33f90c65121"},"description":"Financial Services industry top five deals globally in February 2022, according to GlobalData.","breadcrumb":{"@id":"https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Financial Services industry deals total $18bn globally in February 2022"}]},{"@type":"Person","@id":"https://www.retailbankerinternational.com/#/schema/person/e15defa60548c66466d3c33f90c65121","name":"Verdict Staff","image":{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","contentUrl":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","caption":"Verdict Staff"},"description":"Posted by Verdict Staff Writer","url":"https://www.retailbankerinternational.com/author/verdict/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.retailbankerinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Feed" href="https://www.retailbankerinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Comments Feed" href="https://www.retailbankerinternational.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Financial Services industry  deals total $18bn globally in February 2022 Comments Feed" href="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/main7fe75b060c53997b2d9b92c84499c934.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/article7fe75b060c53997b2d9b92c84499c934.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-W5TRKSG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1648554426' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Financial Services industry  deals total $18bn globally in February 2022","postID":67224,"postType":"post","postDate":"March 29, 2022","postAuthor":"Verdict Staff","postTags":"featured","postCategories":"Deals Analysis, M&amp;As, Private Equity, Venture Capital","collectDomains":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Financial Services industry  deals total $18bn globally in February 2022","post_id":67224,"categories":["Deals Analysis","M&amp;As","Private Equity","Venture Capital"],"tags":["featured"],"author":"Verdict Staff","post_type":"post","article_date":"2022-03-29T17:37:25Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1648554426' id='crb-permutive-js'></script>
<link rel="https://api.w.org/" href="https://www.retailbankerinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.retailbankerinternational.com/wp-json/wp/v2/posts/67224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailbankerinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retailbankerinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.retailbankerinternational.com/?p=67224' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fdeals-analysis%2Ffinancial-services-industry-deals-total-18bn-globally-in-february-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fdeals-analysis%2Ffinancial-services-industry-deals-total-18bn-globally-in-february-2022%2F&#038;format=xml" />
<div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div><style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.retailbankerinternational.com\/deals-analysis\/financial-services-industry-deals-total-18bn-globally-in-february-2022\/"},"headline":"Financial Services industry  deals total $18bn globally in February 2022","url":"http:\/\/www.retailbankerinternational.com\/deals-analysis\/financial-services-industry-deals-total-18bn-globally-in-february-2022\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2022-03-29T17:37:25Z","datePublished":"2022-03-29T17:37:25Z","dateModified":"2022-03-29T17:37:25Z","articleSection":"M&amp;As","author":[{"@type":"Person","name":"Verdict Staff"}],"creator":["Verdict Staff"],"publisher":{"@type":"Organization","name":"Retail Banker International","logo":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2017\/05\/cropped-rbi-favi.jpg"},"keywords":["featured"]}
</script>
<!-- END Parse.ly -->

      
    <script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
            <meta property="og:title" content="Financial Services industry  deals total $18bn globally in February 2022" /><meta property="og:image" content="" /><link rel="preload" href="https://www.retailbankerinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {
			googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
			googletag.pubads().setTargeting("Site", "Retail-Banker-International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Verdict Staff"] ); googletag.pubads().setTargeting( "Category", ["Deals Analysis"] ); googletag.pubads().setTargeting( "SubCategory", ["M&amp;As"] ); googletag.pubads().setTargeting( "SubCategory", ["Private Equity"] ); googletag.pubads().setTargeting( "SubCategory", ["Venture Capital"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.retailbankerinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.retailbankerinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-67224 single-format-standard wp-embed-responsive wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-W5TRKSG'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    
    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Retail Banker International" href="https://www.retailbankerinternational.com/"
        class="header__logo">
        <img src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2016/10/Retail-Banker-International.png" alt="Retail Banker International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/distribution/">Distribution</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/marketing/">Marketing</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/products/">Products</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/regulation/">Regulation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/results/">Results</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/strategy/">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patents  Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.retailbankerinternational.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/distribution/">Distribution</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/marketing/">Marketing</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/products/">Products</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/regulation/">Regulation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/results/">Results</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/strategy/">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/magazine-archive/">Magazine archive</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.retailbankerinternational.com/deals-analysis/" class="c-breadcrumbs__link"><span itemprop="name">Deals Analysis</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">March 29, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Financial Services industry  deals total $18bn globally in February 2022</h1>

            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://www.retailbankerinternational.com/author/verdict/" class="">Verdict Staff</a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">
                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Retail%20Banker%20International&body=Financial%20Services%20industry%20%20deals%20total%20$18bn%20globally%20in%20February%202022%20-%20https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                <p>Total financial services industry deals worth $18bn were announced globally for February 2022, with the $2.66bn private equity deal with Moneygram International being the sector&#8217;s biggest investment, according to GlobalData’s deals database.</p>
<p><script>google.charts.load('current', {'packages':['corechart']});google.charts.setOnLoadCallback(drawVisualization_Template27_Monthly_February_2022_Financial_services__);var options={vAxes:[{title:'Deal volume', titleTextStyle:{italic:false, }}, {title:'Deal value', titleTextStyle:{italic:false, }}], vAxis:{gridlines:{color:'transparent'}}, title:'Financial Services industry  deals: value and volume trend - February 2021 to February 2022', chartArea:{width:'100%'}, legend:{position:'bottom'}, hAxis:{title:'Deal period', titleTextStyle:{italic:false, }, slantedText:true, slantedTextAngle:65}, series:{0:{type:'bars', targetAxisIndex:0, color:'#303030'}, 1:{type:'bars', targetAxisIndex:0, color:'#79beff'}, 2:{type:'bars', targetAxisIndex:0, color:'#00dea5'}, 3:{type:'line', targetAxisIndex:1, color:'#60a92a', enableInteractivity:false, tooltip:'none'}}, pointSize:5, isStacked:true, annotations:{textStyle:{color:'#000'}}, seriesType:'bars', };function drawVisualization_Template27_Monthly_February_2022_Financial_services__(){var data=google.visualization.arrayToDataTable([['Month',  'M&A',  'Private equity',  'Venture financing',  'Deal value' , 'value'], ['Feb 21', 143, 27, 103, 26990.74, '$26.99bn'], ['Mar 21', 195, 40, 137, 19648.41, '$19.65bn'], ['Apr 21', 185, 29, 139, 18298.68, '$18.3bn'], ['May 21', 180, 20, 140, 15625.12, '$15.63bn'], ['Jun 21', 176, 29, 158, 17920.91, '$17.92bn'], ['Jul 21', 187, 31, 146, 20928.20, '$20.93bn'], ['Aug 21', 184, 21, 115, 64914.11, '$64.91bn'], ['Sep 21', 189, 26, 142, 17558.25, '$17.56bn'], ['Oct 21', 176, 34, 112, 27894.54, '$27.89bn'], ['Nov 21', 187, 25, 111, 21371.33, '$21.37bn'], ['Dec 21', 228, 22, 117, 26044.00, '$26.04bn'], ['Jan 22', 249, 35, 102, 14544.71, '$14.54bn'], ['Feb 22', 148, 27, 124, 18028.09, '$18.03bn']]);var view=new google.visualization.DataView(data);view.setColumns([0, 1, 2, 3, 4, {calc:'stringify', sourceColumn:5, type:'string', role:'annotation'}]);var chart=new google.visualization.ComboChart(document.getElementById('chart_div_Template27_Monthly_February_2022_Financial_services__'));google.visualization.events.addListener(chart, 'ready', function(){var img=chart.getImageURI();jQuery('#chart_image').append(img);});chart.draw(view, options);}</script></p>
<div id="chart_div_Template27_Monthly_February_2022_Financial_services__" style="width: 100%; height: 500px;"></div>
<div class="chart-container">
<div id="tabsautomated">
<ul>
<li><a href="#tabs-1">Embed this chart</a>
<div id="tabs-1" class="tab-content1">
<h3>Embed this chart into your website</h3>
<p>Copy and paste the image source into your website to display the chart.<br />
<textarea id="chart_image"></textarea></p>
</div>
</li>
</ul>
</div>
</div>
<p>The value marked an increase of 24% over the previous month of $14.54bn and a drop of 25.8% when compared with the last 12-month average of $24.31bn.</p><div id="relatedArticles" class="c-related-articles" data-position=4>
    <div class="c-read-next">
        <p class="c-read-next__title">Related</p>
                
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.retailbankerinternational.com/deals-analysis"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Deals Analysis</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/">Financial Services industry  deals total $18bn globally in February 2022</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.retailbankerinternational.com/deals-analysis"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Deals Analysis</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.retailbankerinternational.com/deals-analysis/europes-financial-services-industry-saw-a-drop-of-15-91-in-cross-border-deal-activity-during-february-2022/">Europe’s financial services industry saw a drop of 15.91% in cross border deal activity during February 2022</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.retailbankerinternational.com/deals-analysis"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Deals Analysis</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-cross-border-deals-total-8-5bn-globally-in-february-2022/">Financial Services industry cross border deals total $8.5bn globally in February 2022</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                        </div>
</div>
                <div id="slot-one"></div>
<p>In terms of number of deals, the sector saw a drop of 13.33% with 299 deals in February 2022 when compared to the last 12-month average of 345 deals.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                        </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                    </div>
<p>In value terms, Europe led the activity with deals worth $6.15bn in February 2022.</p>
<p class="topdeal_text"><b>financial services industry deals in February 2022: Top deals</b></p>
<p>The top five deals accounted for 50.9% of the overall value during February 2022.</p><div id="slot-two"></div>
<p>The combined value of the top five deals stood at $9.18bn, against the overall value of $18bn recorded for the month.</p>
<p>The top five financial services industry deals of February 2022 tracked by GlobalData were:</p>
<p>1) Madison Dearborn Capital Partners $2.66bn private equity deal with Moneygram International</p>
<p>2) The $2.6bn acquisition of Sul America by Rede D&#8217;Or Sao Luiz</p>
<p>3) Qatar Investment Authority $1.5bn private equity deal with Bodhi Tree</p>
<p>4) The $1.4bn private equity of FNZ UK by Canada Pension Plan Investment Board,La Caisse des Depots et placement du Quebec and Motive Partners</p>
<p>5) The Bank of Nova Scotia $1.02bn acquisition of 16.8% stake in Scotiabank Chile</p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>                
                <div class="c-tags"><span class="c-tags__title">Topics in this article: </span><a href="https://www.retailbankerinternational.com/tag/featured/" rel="tag">featured</a></div><div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-deals-total-18bn-globally-in-february-2022/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">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</script><div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-13156">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://www.retailbankerinternational.com/author/verdict/">
                                    
                    <img alt='Photo of Verdict Staff' src='https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png' srcset='https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://www.retailbankerinternational.com/author/verdict/">
                    
                        Verdict Staff
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                                            </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment " data-columns=3>

                                <div class="l-segment__item">
                    
<div class="c-author-related">
    
        <h4 class="c-author-related__title c-widget__title">More from this author <a
            href="https://www.retailbankerinternational.com/author/verdict/" class="c-widget__link--all">See All</a>
    </h4>
    
    <div class="c-author-related__articles">
            <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.retailbankerinternational.com/author/admin/" class="c-author-related__author-link">
                    Verdict Staff                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.retailbankerinternational.com/news/citi-to-sell-consumer-banking-operations-in-brazil-and-argentina-101016-5027894/">Citi to sell consumer banking operations in Brazil and Argentina</a></h6>
    </div>
</div>
                        <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.retailbankerinternational.com/author/admin/" class="c-author-related__author-link">
                    Verdict Staff                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.retailbankerinternational.com/news/solarisbank-mastercard-to-develop-new-payments-modules-for-digital-startups-121016-5028830/">SolarisBank, MasterCard to develop new payments modules for digital startups</a></h6>
    </div>
</div>
                        <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.retailbankerinternational.com/author/admin/" class="c-author-related__author-link">
                    Verdict Staff                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.retailbankerinternational.com/news/euronet-worldwide-completes-yourcash-europe-acquisition-121016-5029174/">Euronet Worldwide completes YourCash Europe acquisition</a></h6>
    </div>
</div>
                        </div>
</div>
                    </div>
                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-3" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4191 the-global-title" href="https://www.retailbankerinternational.com/deals-analysis/">Deals Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-venture-financing-deals-total-743-6m-in-us-in-february-2022/"
            title="Financial Services industry  venture financing deals total $743.6m in US in February 2022">Financial Services industry  venture financing deals total $743.6m in US in February 2022</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4191 the-global-title" href="https://www.retailbankerinternational.com/deals-analysis/">Deals Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-venture-financing-deals-total-938-8m-in-north-america-in-february-2022/"
            title="Financial Services industry  venture financing deals total $938.8m in North America in February 2022">Financial Services industry  venture financing deals total $938.8m in North America in February 2022</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4191 the-global-title" href="https://www.retailbankerinternational.com/deals-analysis/">Deals Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/deals-analysis/financial-services-industry-venture-financing-deals-total-1-4bn-in-europe-in-february-2022/"
            title="Financial Services industry  venture financing deals total $1.4bn in Europe in February 2022">Financial Services industry  venture financing deals total $1.4bn in Europe in February 2022</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis/">United Kingdom (UK) Home Emergency Insurance and Home Services 2021</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/">State Bank of India (SBI), 2022 Update – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/icici-bank-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/icici-bank-enterprise-tech-analysis/">ICICI Bank, 2022 Update – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Retail Banker International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.retailbankerinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.retailbankerinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31388"><a href="https://www.retailbankerinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-64784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64784"><a href="https://www.retailbankerinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-64785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64785"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li id="menu-item-65811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65811"><a href="https://www.retailbankerinternational.com/become-a-member/">Become a member</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-64878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64878"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-66591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66591"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="http://go.pardot.com/l/375012/2022-01-06/6m67d1" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Retail Banker International Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="retailbanker_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Wednesday.</span>
                        <label for="_pardot-2">
                <h4>Retail Banker International Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="retailbanker_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
            <div class="g-recaptcha" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text"></p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {  
                let preFooter = document.createElement('div');
                preFooter.className= 'pre-footer-subscribe';
                preFooter.innerHTML = `
                    <a class="pre-footer-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
                        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                        <span class="text">View all newsletters</span>
                        <span class="icon-chevron-right"></span>
                    </a>

                    <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                        <figure class="pre-footer-subscribe__figure">
                            <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                            <div class="lines"></div>
                        </figure>
                        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                    </div>
                `
                document.querySelector('footer.c-footer').before(preFooter);
            })
        </script>
                 <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.17' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90437135\/Poll-03","https:\/\/survey.alchemer.eu\/s3\/90421024\/FS-Poll-15-Expectation-from-Regulation-Compliance-Cost-in-Next-12-Months","https:\/\/survey.alchemer.eu\/s3\/90437174\/Poll-09","https:\/\/survey.alchemer.eu\/s3\/90437131\/Poll-01","https:\/\/survey.alchemer.eu\/s3\/90437157\/Poll-04","https:\/\/survey.alchemer.eu\/s3\/90437164\/Poll-05","https:\/\/survey.alchemer.eu\/s3\/90437134\/Poll-02","https:\/\/survey.alchemer.eu\/s3\/90437171\/Poll-08","https:\/\/survey.alchemer.eu\/s3\/90437177\/Poll-10","https:\/\/survey.alchemer.eu\/s3\/90437168\/Poll-07","https:\/\/survey.alchemer.eu\/s3\/90437167\/Poll-06","https:\/\/survey.alchemer.eu\/s3\/90421021\/FS-Poll-14-Local-Business-Conditions-Wealth-Management-in-2022","https:\/\/survey.alchemer.eu\/s3\/90421025\/FS-Poll-16-Top-3-Operational-Challenges-for-FS-Providers-in-Next-6-Months"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..1200951170' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..1200951170' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","nonce":"5abe97936f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.6' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","post_id":"67224","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/js/figaro-23585a5b4b1678e91290ef4e78b12c0d.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.4' id='main-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.5' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="retailbankerinternational.com" src='https://cdn.parsely.com/keys/retailbankerinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":675,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
