<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for retailbankerinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3cd08842-0091-49ca-abeb-beeff531241f" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for retailbankerinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>cybersecurity jobs hiring retail banking sector</title>
	<meta name="description" content="North America extended its dominance for cybersecurity hiring among retail banking industry companies in the three months ending April" />
	<link rel="canonical" href="https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="cybersecurity jobs hiring retail banking sector" />
	<meta property="og:description" content="North America extended its dominance for cybersecurity hiring among retail banking industry companies in the three months ending April" />
	<meta property="og:url" content="https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" />
	<meta property="og:site_name" content="Retail Banker International" />
	<meta property="article:published_time" content="2022-06-19T02:00:00+00:00" />
	<meta property="article:modified_time" content="2022-06-19T05:37:25+00:00" />
	<meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/wvdBK-1038x778.png" />
	<meta property="og:image:width" content="1038" />
	<meta property="og:image:height" content="778" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.retailbankerinternational.com/#website","url":"https://www.retailbankerinternational.com/","name":"Retail Banker International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.retailbankerinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/#primaryimage","inLanguage":"en-US","url":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/wvdBK.png","contentUrl":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/wvdBK.png","width":1600,"height":1200},{"@type":"WebPage","@id":"https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/#webpage","url":"https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/","name":"cybersecurity jobs hiring retail banking sector","isPartOf":{"@id":"https://www.retailbankerinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/#primaryimage"},"datePublished":"2022-06-19T02:00:00+00:00","dateModified":"2022-06-19T05:37:25+00:00","author":{"@id":"https://www.retailbankerinternational.com/#/schema/person/1c604eddce45692679a734d698970762"},"description":"North America extended its dominance for cybersecurity hiring among retail banking industry companies in the three months ending April","breadcrumb":{"@id":"https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"North America is seeing a hiring boom in retail banking industry cybersecurity roles"}]},{"@type":"Person","@id":"https://www.retailbankerinternational.com/#/schema/person/1c604eddce45692679a734d698970762","name":"Data Journalism Team","image":{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","contentUrl":"https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","caption":"Data Journalism Team"},"description":"The data journalism team works across GlobalData's media portfolio, providing data driven analysis from the company's proprietary datasets.","url":"https://www.retailbankerinternational.com/author/datajournalism/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.retailbankerinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Feed" href="https://www.retailbankerinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Comments Feed" href="https://www.retailbankerinternational.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.retailbankerinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/main8260c7425f64f2c350d8792fa79a3849.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/article8260c7425f64f2c350d8792fa79a3849.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-W5TRKSG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1655567540' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"North America is seeing a hiring boom in retail banking industry cybersecurity roles","postID":71543,"postType":"post","postDate":"June 19, 2022","postAuthor":"Data Journalism Team","postTags":false,"postCategories":"Analysis, Jobs","collectDomains":"https:\/\/www.retailbankerinternational.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"North America is seeing a hiring boom in retail banking industry cybersecurity roles","post_id":71543,"categories":["Analysis","Jobs"],"tags":[],"author":"Data Journalism Team","post_type":"post","article_date":"2022-06-19T02:00:00Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1655567540' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1655567540' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.retailbankerinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.retailbankerinternational.com/wp-json/wp/v2/posts/71543" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailbankerinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retailbankerinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.retailbankerinternational.com/?p=71543' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fanalysis%2Fnorth-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fanalysis%2Fnorth-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.retailbankerinternational.com\/analysis\/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2\/"},"headline":"North America is seeing a hiring boom in retail banking industry cybersecurity roles","url":"http:\/\/www.retailbankerinternational.com\/analysis\/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2\/","thumbnailUrl":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/06\/wvdBK-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/06\/wvdBK-150x150.png"},"dateCreated":"2022-06-19T02:00:00Z","datePublished":"2022-06-19T02:00:00Z","dateModified":"2022-06-19T02:00:00Z","articleSection":"Analysis","author":[{"@type":"Person","name":"Data Journalism Team"}],"creator":["Data Journalism Team"],"publisher":{"@type":"Organization","name":"Retail Banker International","logo":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2017\/05\/cropped-rbi-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

      
    <script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
            <meta property="og:title" content="North America is seeing a hiring boom in retail banking industry cybersecurity roles" /><meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/wvdBK.png" /><link rel="preload" href="https://www.retailbankerinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Retail-Banker-International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Data Journalism Team"] ); googletag.pubads().setTargeting( "Category", ["Analysis"] ); googletag.pubads().setTargeting( "SubCategory", ["Jobs"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.retailbankerinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.retailbankerinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-71543 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format without-featured">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-W5TRKSG'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Retail Banker International" href="https://www.retailbankerinternational.com/"
        class="header__logo">
        <img src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2016/10/Retail-Banker-International.png" alt="Retail Banker International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="#">Sectors</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/innovations-in-banking-and-payments-sector/">Innovation</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patents  Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.retailbankerinternational.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="#">Sectors</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/magazine-archive/">Magazine archive</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/reports/">Reports</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
     c-article-header--no-ft-img">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.retailbankerinternational.com/analysis/" class="c-breadcrumbs__link"><span itemprop="name">Analysis</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">June 19, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">North America is seeing a hiring boom in retail banking industry cybersecurity roles</h1>

                        <p class="c-article-excerpt">Some parts of the world are investing more heavily in cybersecurity roles than others</p>
            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://www.retailbankerinternational.com/author/datajournalism/" class="">Data Journalism Team</a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Retail%20Banker%20International&body=North%20America%20is%20seeing%20a%20hiring%20boom%20in%20retail%20banking%20industry%20cybersecurity%20roles%20-%20https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                <p>North America extended its dominance for cybersecurity hiring among retail banking industry companies in the three months ending April.</p>
<p>The number of roles in North America made up 50.6% of total cybersecurity jobs &#8211; up from 44.3% in the same quarter last year.</p>
<p>That was followed by Europe, which saw a 1.4 year-on-year percentage point change in cybersecurity roles.</p><div id="slot-one"></div>
<p><iframe id="datawrapper-chart-fr8wX" style="width: 0; min-width: 100% !important; border: none;" title="Major banks, central banks, and non-bank competitors companies in North America saw the largest growth in cybersecurity roles in the last quarter compared to the previous year" src="https://datawrapper.dwcdn.net/fr8wX/1/" height="297" frameborder="0" scrolling="no" aria-label="Bar Chart"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p>            

            <div id="relatedArticles" class="c-related-articles">
                <div class="c-read-next">
                    <p class="c-read-next__title">Related</p>
                    
                        <div class="c-read-next__article ">

                            <a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-mobile-vacancies-in-q1-2022/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-735x551.png" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-735x551.png 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-300x225.png 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-1024x768.png 1024w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-768x576.png 768w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-1536x1152.png 1536w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-397x298.png 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-180x135.png 180w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-1038x778.png 1038w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p.png 1600w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.retailbankerinternational.com/analysis" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Analysis</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-mobile-vacancies-in-q1-2022/">The retail banking industry found it harder to fill mobile vacancies in Q1 2022</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-internet-of-things-vacancies-in-q1-2022/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-735x551.png" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-735x551.png 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-300x225.png 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-1024x768.png 1024w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-768x576.png 768w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-1536x1152.png 1536w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-397x298.png 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-180x135.png 180w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-1038x778.png 1038w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3.png 1600w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.retailbankerinternational.com/analysis" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Analysis</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-internet-of-things-vacancies-in-q1-2022/">The retail banking industry found it harder to fill internet of things vacancies in Q1 2022</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.retailbankerinternational.com/analysis/cybersecurity-innovation-among-retail-banking-industry-companies-has-dropped-off-in-the-last-year/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-735x551.png" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-735x551.png 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-300x225.png 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-1024x768.png 1024w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-768x576.png 768w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-1536x1152.png 1536w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-397x298.png 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-180x135.png 180w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-1038x778.png 1038w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo.png 1600w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.retailbankerinternational.com/analysis" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Analysis</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.retailbankerinternational.com/analysis/cybersecurity-innovation-among-retail-banking-industry-companies-has-dropped-off-in-the-last-year/">Cybersecurity innovation among retail banking industry companies has dropped off in the last year</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                                    </div>
            </div>
            <!-- .c-related-articles -->
        
<p>The figures are compiled by GlobalData, who track the number of new job postings from key companies in various sectors over time. Using textual analysis, these job advertisements are then classified thematically.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div>
<p>GlobalData's thematic approach to sector activity seeks to group key company information by topic to see which companies are best placed to weather the disruptions coming to their industries.</p>
<p>These key themes, which include cybersecurity, are chosen to cover "any issue that keeps a CEO awake at night".</p>
<p>By tracking them across job advertisements it allows us to see which companies are leading the way on specific issues and which are dragging their heels - and importantly where the market is expanding and contracting.</p><div id="slot-two"></div>
<h4>Which countries are seeing the most growth for cybersecurity job ads in the retail banking industry?</h4>
<p>The fastest growing country was the United States, which saw 40.1% of all cybersecurity job adverts in the three months ending April 2021, increasing to 44.4% in the three months ending April this year.</p>
<p>That was followed by Canada (up 1.9 percentage points), the United Kingdom (1.7), and the Philippines (0.6).</p>
<p><iframe id="datawrapper-chart-AA191" style="width: 0; min-width: 100% !important; border: none;" title="Which countries are seeing major banks, central banks, and non-bank competitors cybersecurity roles grow the fastest?" src="https://datawrapper.dwcdn.net/AA191/1/" height="423" frameborder="0" scrolling="no" aria-label="Arrow Plot"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p>
<p>The top country for cybersecurity roles in the retail banking industry is the United States which saw 44.4% of all roles advertised in the three months ending April.</p>
<h4>Which cities are the biggest hubs for cybersecurity workers in the retail banking industry?</h4>
<p>Some 3.9% of all retail banking industry cybersecurity roles were advertised in Pune (India) in the three months ending April.</p>
<p>That was followed by London (United Kingdom) with 3.8%, Singapore (Singapore) with 3.6%, and Toronto (Canada) with 3.5%.</p>
<p><iframe id="datawrapper-chart-wvdBK" style="width: 0; min-width: 100% !important; border: none;" title="Where have major banks, central banks, and non-bank competitors companies been hiring for cybersecurity roles?" src="https://datawrapper.dwcdn.net/wvdBK/1/" height="435" frameborder="0" scrolling="no" aria-label="Map"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>                                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-06-19T02:00:00+00:00","datePublished":"2022-06-19T02:00:00+00:00","dateModified":"2022-06-19T05:37:25+00:00","headline":"North America is seeing a hiring boom in retail banking industry cybersecurity roles","name":"North America is seeing a hiring boom in retail banking industry cybersecurity roles","keywords":[],"url":"https:\/\/www.retailbankerinternational.com\/analysis\/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2\/","description":"North America extended its dominance for cybersecurity hiring among retail banking industry companies in the three months ending April. The number of roles in North America made up 50.6% of total cybe","copyrightYear":"2022","articleSection":"Analysis,Jobs","articleBody":"North America extended its dominance for cybersecurity hiring among retail banking industry companies in the three months ending April.\n\nThe number of roles in North America made up 50.6% of total cybersecurity jobs - up from 44.3% in the same quarter last year.\n\nThat was followed by Europe, which saw a 1.4 year-on-year percentage point change in cybersecurity roles.\n\n!function(){\"use strict\";window.addEventListener(\"message\",(function(e){if(void 0!==e.data[\"datawrapper-height\"]){var t=document.querySelectorAll(\"iframe\");for(var a in e.data[\"datawrapper-height\"])for(var r=0;r","publisher":{"@id":"#Publisher","@type":"Organization","name":"Retail Banker International","logo":{"@type":"ImageObject","url":"https:\/\/www.verdict.co.uk\/retailbankerinternational\/wp-content\/uploads\/sites\/2\/2016\/10\/Retail-Banker-International.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.retailbankerinternational.com\/analysis\/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2\/"},"author":{"@type":"Person","name":"Data Journalism Team","url":"https:\/\/www.retailbankerinternational.com\/author\/datajournalism\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/06\/wvdBK.png","width":1600,"height":1200}}</script><div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-19525">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://www.retailbankerinternational.com/author/datajournalism/">
                                    
                    <img alt='Photo of Data Journalism Team' src='https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png' srcset='https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://www.retailbankerinternational.com/author/datajournalism/">
                    
                        Data Journalism Team
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                        The data journalism team works across GlobalData's media portfolio, providing data driven analysis from the company's proprietary datasets.                    </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        </div>


    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment " data-columns=3>

                                <div class="l-segment__item">
                    
<div class="c-author-related">
    
            <h4 class="c-author-related__title c-widget__title">More from this author <a href="https://www.retailbankerinternational.com/author/datajournalism/" class="c-widget__link--all">See All</a>
        </h4>
    
    <div class="c-author-related__articles">
                        <div class="c-author-related__article">
                                            <a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-mobile-vacancies-in-q1-2022/" class="c-author-related__img-link">
                            <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-150x150.png"></a>
                                        <div class="c-author-related__meta">
                        <a href="https://www.retailbankerinternational.com/author/datajournalism/" class="c-author-related__author-link">
                            Data Journalism Team                        </a>
                        <h6 class="c-author-related__headline"><a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-mobile-vacancies-in-q1-2022/">The retail banking industry found it harder to fill mobile vacancies in Q1 2022</a></h6>
                    </div>
                </div>
                        <div class="c-author-related__article">
                                            <a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-internet-of-things-vacancies-in-q1-2022/" class="c-author-related__img-link">
                            <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-150x150.png"></a>
                                        <div class="c-author-related__meta">
                        <a href="https://www.retailbankerinternational.com/author/datajournalism/" class="c-author-related__author-link">
                            Data Journalism Team                        </a>
                        <h6 class="c-author-related__headline"><a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-internet-of-things-vacancies-in-q1-2022/">The retail banking industry found it harder to fill internet of things vacancies in Q1 2022</a></h6>
                    </div>
                </div>
                        <div class="c-author-related__article">
                                            <a href="https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/" class="c-author-related__img-link">
                            <img src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/wvdBK-150x150.png"></a>
                                        <div class="c-author-related__meta">
                        <a href="https://www.retailbankerinternational.com/author/datajournalism/" class="c-author-related__author-link">
                            Data Journalism Team                        </a>
                        <h6 class="c-author-related__headline"><a href="https://www.retailbankerinternational.com/analysis/north-america-is-seeing-a-hiring-boom-in-retail-banking-industry-cybersecurity-roles-2/">North America is seeing a hiring boom in retail banking industry cybersecurity roles</a></h6>
                    </div>
                </div>
            </div>
</div>
                </div>
                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-3" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="The retail banking industry found it harder to fill mobile vacancies in Q1 2022" href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-mobile-vacancies-in-q1-2022/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-314x235.png" alt="The retail banking industry found it harder to fill mobile vacancies in Q1 2022" title="The retail banking industry found it harder to fill mobile vacancies in Q1 2022" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-300x225.png 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-1024x768.png 1024w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-768x576.png 768w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-1536x1152.png 1536w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-397x298.png 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-180x135.png 180w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-735x551.png 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p-1038x778.png 1038w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/y3q0p.png 1600w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-mobile-vacancies-in-q1-2022/"
            title="The retail banking industry found it harder to fill mobile vacancies in Q1 2022">The retail banking industry found it harder to fill mobile vacancies in Q1 2022</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="The retail banking industry found it harder to fill internet of things vacancies in Q1 2022" href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-internet-of-things-vacancies-in-q1-2022/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-314x235.png" alt="The retail banking industry found it harder to fill internet of things vacancies in Q1 2022" title="The retail banking industry found it harder to fill internet of things vacancies in Q1 2022" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-300x225.png 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-1024x768.png 1024w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-768x576.png 768w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-1536x1152.png 1536w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-397x298.png 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-180x135.png 180w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-735x551.png 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3-1038x778.png 1038w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/LaFr3.png 1600w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/analysis/the-retail-banking-industry-found-it-harder-to-fill-internet-of-things-vacancies-in-q1-2022/"
            title="The retail banking industry found it harder to fill internet of things vacancies in Q1 2022">The retail banking industry found it harder to fill internet of things vacancies in Q1 2022</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Cybersecurity innovation among retail banking industry companies has dropped off in the last year" href="https://www.retailbankerinternational.com/analysis/cybersecurity-innovation-among-retail-banking-industry-companies-has-dropped-off-in-the-last-year/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-314x235.png" alt="Cybersecurity innovation among retail banking industry companies has dropped off in the last year" title="Cybersecurity innovation among retail banking industry companies has dropped off in the last year" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-300x225.png 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-1024x768.png 1024w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-768x576.png 768w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-1536x1152.png 1536w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-397x298.png 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-180x135.png 180w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-735x551.png 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo-1038x778.png 1038w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/06/4V0Eo.png 1600w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/analysis/cybersecurity-innovation-among-retail-banking-industry-companies-has-dropped-off-in-the-last-year/"
            title="Cybersecurity innovation among retail banking industry companies has dropped off in the last year">Cybersecurity innovation among retail banking industry companies has dropped off in the last year</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://www.globaldata.com/store/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/caixabank-tech-innovation-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/caixabank-tech-innovation-analysis/">CaixaBank – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/innovation-in-retail-wealth-management-trend-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/innovation-in-retail-wealth-management-trend-analysis/">Innovation in Retail Wealth Management</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/aig-tech-innovation-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.verdict.co.uk/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/aig-tech-innovation-analysis/">AIG – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Retail Banker International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.retailbankerinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-68148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68148"><a href="https://www.retailbankerinternational.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-65811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65811"><a href="https://www.retailbankerinternational.com/become-a-member/">Become a member</a></li>
<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.retailbankerinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31388"><a href="https://www.retailbankerinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-64784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64784"><a href="https://www.retailbankerinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-64785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64785"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-64878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64878"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-66591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66591"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-06/6m67d1" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Retail Banker International Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="retailbanker_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Wednesday.</span>
                        <label for="_pardot-2">
                <h4>Retail Banker International Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="retailbanker_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Retail Banker International</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.retailbankerinternational.com/all-newsletters">
                    <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90421024\/FS-Poll-15-Expectation-from-Regulation-Compliance-Cost-in-Next-12-Months","https:\/\/survey.alchemer.eu\/s3\/90421025\/FS-Poll-16-Top-3-Operational-Challenges-for-FS-Providers-in-Next-6-Months","https:\/\/survey.alchemer.eu\/s3\/90421021\/FS-Poll-14-Local-Business-Conditions-Wealth-Management-in-2022"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..3095219501' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..3095219501' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","nonce":"d7af15e45a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","post_id":"71543","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/js/figaro-90547d68f66c7c4126efb930632b5dd7.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="retailbankerinternational.com" src='https://cdn.parsely.com/keys/retailbankerinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":1729,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
