<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for retailbankerinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3cd08842-0091-49ca-abeb-beeff531241f" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for retailbankerinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>asia pacific top region for esg roles in retail banking sector</title>
	<meta name="description" content="Asia-Pacific is fastest growing region for ESG hiring in the retail banking sector in the 3 months to end November" />
	<link rel="canonical" href="https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="asia pacific top region for esg roles in retail banking sector" />
	<meta property="og:description" content="Asia-Pacific is fastest growing region for ESG hiring in the retail banking sector in the 3 months to end November" />
	<meta property="og:url" content="https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" />
	<meta property="og:site_name" content="Retail Banker International" />
	<meta property="article:published_time" content="2022-01-22T05:40:39+00:00" />
	<meta property="article:modified_time" content="2022-01-22T11:46:13+00:00" />
	<meta property="og:image" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/goodier-esg-rbi-1038x778.png" />
	<meta property="og:image:width" content="1038" />
	<meta property="og:image:height" content="778" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.retailbankerinternational.com/#website","url":"https://www.retailbankerinternational.com/","name":"Retail Banker International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.retailbankerinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/#primaryimage","inLanguage":"en-US","url":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/goodier-esg-rbi.png","contentUrl":"https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/goodier-esg-rbi.png","width":1600,"height":1200},{"@type":"WebPage","@id":"https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/#webpage","url":"https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/","name":"asia pacific top region for esg roles in retail banking sector","isPartOf":{"@id":"https://www.retailbankerinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/#primaryimage"},"datePublished":"2022-01-22T05:40:39+00:00","dateModified":"2022-01-22T11:46:13+00:00","author":{"@id":"https://www.retailbankerinternational.com/#/schema/person/154b33944e1aab9576e20533d5194903"},"description":"Asia-Pacific is fastest growing region for ESG hiring in the retail banking sector in the 3 months to end November","breadcrumb":{"@id":"https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/"]}]},{"@type":"BreadcrumbList","@id":"https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles"}]},{"@type":"Person","@id":"https://www.retailbankerinternational.com/#/schema/person/154b33944e1aab9576e20533d5194903","name":"Michael Goodier","image":{"@type":"ImageObject","@id":"https://www.retailbankerinternational.com/#personlogo","inLanguage":"en-US","url":"https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","contentUrl":"https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png","caption":"Michael Goodier"},"url":"https://www.retailbankerinternational.com/author/michaelgoodier/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.retailbankerinternational.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Feed" href="https://www.retailbankerinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Comments Feed" href="https://www.retailbankerinternational.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail Banker International &raquo; Asia-Pacific is seeing a hiring boom in retail banking industry esg roles Comments Feed" href="https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/main5da121be3cc028cce078a8d3ff1d8c62.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/css/article5da121be3cc028cce078a8d3ff1d8c62.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.retailbankerinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' id='datalayer-script-js-extra'>
/* <![CDATA[ */
var datalayer_script_vars = {"articleHeadline":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","contentType":"post","sponsored":"false","clientName":"michaelgoodier","editorialChannel":"Analysis","channel":"Jobs","pageName":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","metaTitle":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","articlePublishDate":"January 22, 2022","ArticlePublishTime":"5:40 am","timeSincePublication":"1642855300","authorName":"","pageId":"64913","storyType":"","contentTags":null,"previousPage":"","domain":"https:\/\/www.retailbankerinternational.com","platform":"website","localDate":"22nd Jan 2022","navigationDestinationPage":"asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles","NavigationLinkType":"post","pageUrl":"https:\/\/www.retailbankerinternational.com\/analysis\/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles\/","utmSource":null,"SubscriptionPaymentPlan":null,"SubscriptionStartDate":null,"SubscriptionEndDate":null,"UserStatus":"","EV_DID":null,"EV_SID":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking/js/datalayer.js?ver=5.7.2' id='datalayer-script-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-WCSDN56"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1642773491' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.7.2' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","postID":64913,"postType":"post","postDate":"January 22, 2022","postAuthor":"Michael Goodier","postTags":false,"postCategories":"Analysis, Jobs","collectDomains":false,"pageViewEvent":{"company_name":"","post_title":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","post_id":64913,"categories":["Analysis","Jobs"],"tags":[],"author":"Michael Goodier","post_type":"post","article_date":"2022-01-22T05:40:39Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1642773491' id='crb-permutive-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.retailbankerinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.retailbankerinternational.com/wp-json/wp/v2/posts/64913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailbankerinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retailbankerinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.retailbankerinternational.com/?p=64913' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fanalysis%2Fasia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailbankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailbankerinternational.com%2Fanalysis%2Fasia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles%2F&#038;format=xml" />
<div class="pre-header-subscribe">
    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div><style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.retailbankerinternational.com\/analysis\/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles\/"},"headline":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","url":"http:\/\/www.retailbankerinternational.com\/analysis\/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles\/","thumbnailUrl":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/01\/goodier-esg-rbi-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/01\/goodier-esg-rbi-150x150.png"},"dateCreated":"2022-01-22T05:40:39Z","datePublished":"2022-01-22T05:40:39Z","dateModified":"2022-01-22T05:40:39Z","articleSection":"Analysis","author":[{"@type":"Person","name":"Michael Goodier"}],"creator":["Michael Goodier"],"publisher":{"@type":"Organization","name":"Retail Banker International","logo":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2017\/05\/cropped-rbi-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

      
    <script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
            <link rel="preload" href="https://www.retailbankerinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.retailbankerinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.retailbankerinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cropped-Retail-Banker-Favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-64913 single-format-standard wp-embed-responsive no-header-ad wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format without-featured">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WCSDN56'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <section class="c-header__wrapper">

        
        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Retail Banker International" href="https://www.retailbankerinternational.com/"
        class="header__logo">
        <img src="https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2016/10/Retail-Banker-International.png" alt="Retail Banker International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button" class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                </div>
                <button aria-label="Search" id="header-search" class="c-header__button c-header__button--search icon-search"><i class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/distribution/">Distribution</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/marketing/">Marketing</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/products/">Products</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/regulation/">Regulation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/results/">Results</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/strategy/">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patents  Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        <form action="https://www.retailbankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                    </div>

            <div class="c-menu-tabs c-mega-menu__item">

                <a href="https://www.retailbankerinternational.com/" class="c-mega-menu__link">Home</a>
                <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/distribution/">Distribution</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/marketing/">Marketing</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/products/">Products</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/regulation/">Regulation</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/results/">Results</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/strategy/">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/magazine-archive/">Magazine archive</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/covid-19-in-banking-payment/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/robotics-in-banking-payment/">Robotics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.retailbankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.retailbankerinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>
    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
     c-article-header--no-ft-img">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.retailbankerinternational.com/analysis/" class="c-breadcrumbs__link"><span itemprop="name">Analysis</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">January 22, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Asia-Pacific is seeing a hiring boom in retail banking industry esg roles</h1>

                        <p class="c-article-excerpt">Asia Pacific is top region for ESG roles in the retail banking sector in the 3 months to end November</p>
            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://www.retailbankerinternational.com/author/michaelgoodier/" class="">Michael Goodier</a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix">
            <div class="c-article-content__container">
                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Retail%20Banker%20International&body=Asia-Pacific%20is%20seeing%20a%20hiring%20boom%20in%20retail%20banking%20industry%20esg%20roles%20-%20https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                <p>Asia-Pacific was the fastest growing region for environmental, social, and governance (esg) hiring among retail banking industry companies in the three months ending November.</p>
<p>The number of roles in Asia-Pacific made up 32.2 per cent of total esg jobs – up from 21.6 per cent in the same quarter last year.</p>
<p>That was followed by North America, which saw a 0.7 year-on-year percentage point change in esg roles.</p><div id="slot-one"></div>
<p><iframe id="datawrapper-chart-JTR0E" style="width: 0; min-width: 100% !important; border: none;" title="Major banks, central banks, and non-bank competitors companies in Asia-Pacific saw the largest growth in ESG roles in the last quarter compared to the previous year" src="https://datawrapper.dwcdn.net/JTR0E/1/" height="297" frameborder="0" scrolling="no" aria-label="Bar Chart"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p><div id="relatedArticles" class="c-related-articles" data-position=4>
    <div class="c-read-next">
        <p class="c-read-next__title">Related</p>
        
        <div
            class="c-read-next__article ">
            <a aria-label="Veem CEO Marzan Forzley targets BNPL growth" href="https://www.retailbankerinternational.com/analysis/veem-ceo-marzan-forzley-targets-bnpl-growth/" class="c-read-next__img-link"><img width="464" height="348" class="c-read-next__article__ft-img the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cover-idea-rbi-464x348.png" alt="Veem CEO Marzan Forzley targets BNPL growth" title="Veem CEO Marzan Forzley targets BNPL growth" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cover-idea-rbi-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cover-idea-rbi-314x235.png 314w" sizes="(max-width: 464px) 100vw, 464px" /></a>            <div class="c-read-next__article__meta">
                <a class="c-read-next__article__category post-catfigaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>                <h5 class="c-read-next__article__headline ">
                    <a href="https://www.retailbankerinternational.com/analysis/veem-ceo-marzan-forzley-targets-bnpl-growth/">Veem CEO Marzan Forzley targets BNPL growth</a>
                </h5>
                <div class="c-sponsored-article__author ">
                                    </div>
            </div>

            
        </div>

            
        <div
            class="c-read-next__article ">
            <a aria-label="Minna Bank – the new Japanese bank with digital natives at its core gets off to a flier" href="https://www.retailbankerinternational.com/analysis/minna-bank-the-new-japanese-bank-with-digital-natives-at-its-core-gets-off-to-a-flier/" class="c-read-next__img-link"><img width="464" height="348" class="c-read-next__article__ft-img the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2021/12/japan-flag-464x348.png" alt="Minna Bank – the new Japanese bank with digital natives at its core gets off to a flier" title="Minna Bank – the new Japanese bank with digital natives at its core gets off to a flier" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2021/12/japan-flag-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2021/12/japan-flag-314x235.png 314w" sizes="(max-width: 464px) 100vw, 464px" /></a>            <div class="c-read-next__article__meta">
                <a class="c-read-next__article__category post-catfigaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>                <h5 class="c-read-next__article__headline ">
                    <a href="https://www.retailbankerinternational.com/analysis/minna-bank-the-new-japanese-bank-with-digital-natives-at-its-core-gets-off-to-a-flier/">Minna Bank – the new Japanese bank with digital natives at its core gets off to a flier</a>
                </h5>
                <div class="c-sponsored-article__author ">
                                    </div>
            </div>

            
        </div>

            
        <div
            class="c-read-next__article ">
            <a aria-label="Digital lending: a complex and contested ecosystem" href="https://www.retailbankerinternational.com/analysis/digital-lending-a-complex-and-contested-ecosystem/" class="c-read-next__img-link"><img width="464" height="348" class="c-read-next__article__ft-img the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/loans-image-shutterstock-464x348.png" alt="Digital lending: a complex and contested ecosystem" title="Digital lending: a complex and contested ecosystem" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/loans-image-shutterstock-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/loans-image-shutterstock-314x235.png 314w" sizes="(max-width: 464px) 100vw, 464px" /></a>            <div class="c-read-next__article__meta">
                <a class="c-read-next__article__category post-catfigaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>                <h5 class="c-read-next__article__headline ">
                    <a href="https://www.retailbankerinternational.com/analysis/digital-lending-a-complex-and-contested-ecosystem/">Digital lending: a complex and contested ecosystem</a>
                </h5>
                <div class="c-sponsored-article__author ">
                                    </div>
            </div>

            
        </div>

                </div>
</div>
        
<p>The figures are compiled by GlobalData, who track the number of new job postings from key companies in various sectors over time. Using textual analysis, these job advertisements are then classified thematically.</p>
<p>GlobalData's thematic approach to sector activity seeks to group key company information by topic to see which companies are best placed to weather the disruptions coming to their industries.</p>
<p>These key themes, which include environmental, social, and governance, are chosen to cover "any issue that keeps a CEO awake at night".</p>
<p>By tracking them across job advertisements it allows us to see which companies are leading the way on specific issues and which are dragging their heels - and importantly where the market is expanding and contracting.</p><div id="slot-two"></div>
<h4>Which countries are seeing the most growth for esg roles in the retail banking industry?</h4>
<p>The fastest growing country was India, which saw 11.6 per cent of all esg job adverts in the three months ending November last year, increasing to 19.6 per cent in the three months ending November this year.</p>
<section class="newsletter-b2b" data-xl-column="7" data-lg-column="7" data-md-column="7" data-column="7">
    <span class="newsletter-b2b__subtitle">Data, insights and analysis delivered to you</span>
    <a href="https://www.retailbankerinternational.com/all-newsletters" class="newsletter-b2b__anchor">View all newsletters <span class="icon icon-chevron-right"></span></a>
    <span class="newsletter-b2b__author">By the Retail Banker International team</span>
    <span class="newsletter-b2b__title">Sign up to our newsletters</span>
    <button class="newsletter-b2b__button" id="newsletter" onclick="showPopUp(this.id)">Sign up here</button>
</section>
<p>That was followed by Malaysia (up 1.8 percentage points), China (up 1.6), and Canada (up 0.7).</p>
<p><iframe id="datawrapper-chart-IP6CE" style="width: 0; min-width: 100% !important; border: none;" title="Which countries are seeing major banks, central banks, and non-bank competitors environmental, social, and governance roles grow the fastest?" src="https://datawrapper.dwcdn.net/IP6CE/1/" height="423" frameborder="0" scrolling="no" aria-label="Arrow Plot"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p>
<p>The top country for esg roles in the retail banking industry is the United States which saw 38.3 per cent of all roles in the three months ending November.</p>
<h4>Which cities are the biggest hubs for esg workers in the retail banking industry?</h4>
<p>Some 5.9 per cent of all retail banking industry esg roles were advertised in Chennai (India) in the three months ending November - more than any other city.</p>
<p>That was followed by Singapore (Singapore) with 5.9 per cent, Toronto (Canada) with 3.4 per cent, and London (United Kingdom) with three per cent.</p>
<p><iframe id="datawrapper-chart-vM36H" style="width: 0; min-width: 100% !important; border: none;" title="Where have major banks, central banks, and non-bank competitors companies been hiring for ESG roles?" src="https://datawrapper.dwcdn.net/vM36H/1/" height="435" frameborder="0" scrolling="no" aria-label="Map"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.retailbankerinternational.com/analysis/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-01-22T05:40:39+00:00","datePublished":"2022-01-22T05:40:39+00:00","dateModified":"2022-01-22T11:46:13+00:00","headline":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","name":"Asia-Pacific is seeing a hiring boom in retail banking industry esg roles","keywords":[],"url":"https:\/\/www.retailbankerinternational.com\/analysis\/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles\/","description":"Asia-Pacific was the fastest growing region for environmental, social, and governance (esg) hiring among retail banking industry companies in the three months ending November. The number of roles in A","copyrightYear":"2022","articleSection":"Analysis,Jobs","articleBody":"Asia-Pacific was the fastest growing region for environmental, social, and governance (esg) hiring among retail banking industry companies in the three months ending November.\n\nThe number of roles in Asia-Pacific made up 32.2 per cent of total esg jobs - up from 21.6 per cent in the same quarter last year.\n\nThat was followed by North America, which saw a 0.7 year-on-year percentage point change in esg roles.\n\n!function(){\"use strict\";window.addEventListener(\"message\",(function(e){if(void 0!==e.data[\"datawrapper-height\"]){var t=document.querySelectorAll(\"iframe\");for(var a in e.data[\"datawrapper-height\"])for(var r=0;r","publisher":{"@id":"#Publisher","@type":"Organization","name":"Retail Banker International","logo":{"@type":"ImageObject","url":"https:\/\/live-b2b-gdm-figaro2.pantheonsite.io\/retailbankerinternational\/wp-content\/uploads\/sites\/2\/2016\/10\/Retail-Banker-International.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/","https:\/\/www.instagram.com\/newstatesman\/?hl=en"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.retailbankerinternational.com\/analysis\/asia-pacific-is-seeing-a-hiring-boom-in-retail-banking-industry-esg-roles\/"},"author":{"@type":"Person","name":"Michael Goodier","url":"https:\/\/www.retailbankerinternational.com\/author\/michaelgoodier\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.retailbankerinternational.com\/wp-content\/uploads\/sites\/2\/2022\/01\/goodier-esg-rbi.png","width":1600,"height":1200}}</script><div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-18017">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://www.retailbankerinternational.com/author/michaelgoodier/">
                                    
                    <img alt='Photo of Michael Goodier' src='https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png' srcset='https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Default-author-image.png 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://www.retailbankerinternational.com/author/michaelgoodier/">
                    
                        Michael Goodier
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                                            </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment " data-columns=3>

                                <div class="l-segment__item">
                    <div class="c-author-related">
    
        <h4 class="c-author-related__title c-widget__title">More from this author <a
            href="https://www.retailbankerinternational.com/author/michaelgoodier/" class="c-widget__link--all">See All</a>
    </h4>
    
    <div class="c-author-related__articles">
            </div>
</div>
                </div>
                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-3" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="Veem CEO Marzan Forzley targets BNPL growth" href="https://www.retailbankerinternational.com/analysis/veem-ceo-marzan-forzley-targets-bnpl-growth/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cover-idea-rbi-314x235.png" alt="Veem CEO Marzan Forzley targets BNPL growth" title="Veem CEO Marzan Forzley targets BNPL growth" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cover-idea-rbi-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/cover-idea-rbi-464x348.png 464w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/analysis/veem-ceo-marzan-forzley-targets-bnpl-growth/"
            title="Veem CEO Marzan Forzley targets BNPL growth">Veem CEO Marzan Forzley targets BNPL growth</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Digital lending: a complex and contested ecosystem" href="https://www.retailbankerinternational.com/analysis/digital-lending-a-complex-and-contested-ecosystem/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/loans-image-shutterstock-314x235.png" alt="Digital lending: a complex and contested ecosystem" title="Digital lending: a complex and contested ecosystem" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/loans-image-shutterstock-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/2022/01/loans-image-shutterstock-464x348.png 464w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/analysis/digital-lending-a-complex-and-contested-ecosystem/"
            title="Digital lending: a complex and contested ecosystem">Digital lending: a complex and contested ecosystem</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Filings buzz in retail banking: 26% decrease in digitalisation mentions in Q3 of 2021" href="https://www.retailbankerinternational.com/analysis/filings-buzz-in-retail-banking-digitalisation/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-314x235.png" alt="Filings buzz in retail banking: 26% decrease in digitalisation mentions in Q3 of 2021" title="Filings buzz in retail banking: 26% decrease in digitalisation mentions in Q3 of 2021" loading="lazy" srcset="https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-314x235.png 314w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-300x225.png 300w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-1024x768.png 1024w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-768x576.png 768w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-1536x1152.png 1536w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-397x298.png 397w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-180x135.png 180w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-464x348.png 464w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-735x551.png 735w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image-1038x778.png 1038w, https://www.retailbankerinternational.com/wp-content/uploads/sites/2/1970/01/andrew-hillman-data-image.png 1600w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4394 the-global-title" href="https://www.retailbankerinternational.com/analysis/">Analysis</a>        <h6 class="c-af__related__headline"><a href="https://www.retailbankerinternational.com/analysis/filings-buzz-in-retail-banking-digitalisation/"
            title="Filings buzz in retail banking: 26% decrease in digitalisation mentions in Q3 of 2021">Filings buzz in retail banking: 26% decrease in digitalisation mentions in Q3 of 2021</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/non-life-insurance-sector-ranking-theme-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/non-life-insurance-sector-ranking-theme-analysis/">Non-Life Insurance Sector Scorecard – Thematic Research</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/argentina-pestle-macroeconomic-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/argentina-pestle-macroeconomic-analysis/">Argentina PESTLE Insights – A Macroeconomic Outlook Report</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/deutsche-bank-wealth-management-competitive-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://live-b2b-gdm-figaro2.pantheonsite.io/retailbankerinternational/wp-content/uploads/sites/2/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/deutsche-bank-wealth-management-competitive-analysis/">Deutsche Bank Wealth Management – Competitor Profile</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Retail Banker International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.retailbankerinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.retailbankerinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31388"><a href="https://www.retailbankerinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-64784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64784"><a href="https://www.retailbankerinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-64785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64785"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="c-social-icons-item"><a class="c-social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/newstatesman/?hl=en" title="Follow us on Instagram"><span class="icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-64878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64878"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-64879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64879"><a href="https://www.retailbankerinternational.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
    <div class="c-footer__container">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by            <img src="https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png" />
        </a>
    </div>
    <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="http://go.pardot.com/l/375012/2022-01-06/6m67d1" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Retail Banker International Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="retailbanker_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Wednesday.</span>
                        <label for="_pardot-2">
                <h4>Retail Banker International Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="retailbanker_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
            <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text"></p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.16' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90421025\/FS-Poll-16-Top-3-Operational-Challenges-for-FS-Providers-in-Next-6-Months","https:\/\/survey.alchemer.eu\/s3\/90421024\/FS-Poll-15-Expectation-from-Regulation-Compliance-Cost-in-Next-12-Months","https:\/\/survey.alchemer.eu\/s3\/90421021\/FS-Poll-14-Local-Business-Conditions-Wealth-Management-in-2022"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":"","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..2328324763' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..2328324763' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","nonce":"39d9f72173"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.4' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.retailbankerinternational.com\/wp-admin\/admin-ajax.php","post_id":"64913","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/uploads/sites/2/figaro/assets/js/figaro-3557ad02893c982fbac00f24a17890bc.js?ver=5.7.2' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.1' id='company-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.2' id='main-js-js'></script>
<script type='text/javascript' src='https://www.retailbankerinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.2' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="retailbankerinternational.com" src='https://cdn.parsely.com/keys/retailbankerinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":1193,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
